Skip to main content

Sort order Changes to Manual on it's own (15.3.0)

Comments

13 comments

  • Carlos Berenguer

    The same thing happens to me, sometimes 2 o 3 times in one minute when operating within a folder with no other filter applied.  Drives me crazy.

    Sorry, but C1s QC has failed and this release as too many bugs.

    Regds

    -1
  • A Photographer

    Same issue noticed!

    0
  • Christiaan mak

    This was in all the beta's and reported after each new beta. Please open a support case. I was unable to get supports attention, as they stated they could not replicate the issue on their system. It takes multiple support cases to get it fixed.

    b.t.w. I am experiencing multiple issues with the file browser jumping position when checking/unchecking filters, and file browser position not being stored when closing/opening CO1 or switching a catalogue.

    1
  • cs

    After working with it for a couple of days and it's a continual problem.  The most difficult part has been when I've selected a few photos, let's say 10 in what appears on screen to be 10 consecutive images, and then I do a copy of a few setting and apply the other selected photos, and then suddenly notice the change is taking a LONG time and look higher on the screen and notice that I didn't select "10" photos, but hundreds ... so apparently at the time I did the selection and unknown to me, the order was in manual (again on it's own) ... and one of the photos in my selection was logically at the end of the photo set, so even though on the screen it appeared as though I'd selected 10 photos, in reality I'd selected everything from the 1st photo of my selection to another photo which somehow now in manual order was placed at the complete end of the list in this "manually" ordered sort.  The "work-around" is to ctrl-z, change the order back to "date" or "number" or whatever you want and do it again.  A real time burner.

    Since I already locked myself in to the update by making a lot of retouches in the converted database, I'll have add this to my goto collection of AUTOHOTKEY scripts and as usual with capture one (which i love) program some feature for myself.

    0
  • Christian Sinner

    Again, thanks saving me from insanity in confirming that this is a bug and not myself "doing something wrong".

    In my case, I have edited a photo then click to another and notice that the previous file (usually an EPI) has "vanished". Sorting has changed to MANUAL on its own and the previous file is now at the end of the files shown until I chnage back the sorting to NAME.

    I find it hard to believe that this update (now at 15.3.0!!) has even more bugs than the previous ones.

    My resolve to really stop updating in the future is getting stronger and stronger.

     

    1
  • Mehdi Douali

    You are not alone, same issue here. Plenty of bugs in this update.

    0
  • Christiaan mak

    Please all report this by opening a support case. Otherwise these issues may linger a long time. I cannot stress it enough, they work by priority order determined by the amount of request through support cases.

    I have been in several beta testing phases and have seen numerous bugs from day one, and reported them multiple times, only to see them appear in the final release versions.They assume you will be the odd one out unless many people report the same issue.

    0
  • Mehdi Douali

    15.3.1 Release Notes 

    "Fixed an issue in the Browser whereby scrolling/panning would cause images to be rearranged"

    0
  • daniel windross

    Change in photo order is also driving me crazy, will happily create another ticket for this if it's not been resolved in the latest patch.

    0
  • Christiaan mak

    @Daniel:

    Open a new support case immediately. The bug is known and there are several users with a support case, I am one of them
    But I got a message that implied that they don't have enough support cases yet to feel an urgency to get the bug fixed.
    I was told not to expect a solution in the next service release.

    0
  • Propheticus

    Out of curiosity : are you all using sessions?  I wanted to add this to the unofficial list of bugs I'm tracking (many of which are already known but not listed as such in the release notes) but cannot recreate the issue using my catalogue. 
    Looking at the amount of "me too" reactions here and in the other topic in an otherwise rather quiet forum, it almost has to be a bug and not user error.

    0
  • Peter van Esch

    Has this nasty sorting issue been solved in Capture One 23? 

    0
  • Christiaan mak

    No, it has not been solved in the latest beta of v23. Browser behavior is identical with all the bugs still present. 

    0

Please sign in to leave a comment.