Skip to main content

Filter by File Format doesn't work

Comments

9 comments

  • Ian Wilson
    Moderator
    Top Commenter

    I don't know what else to suggest, sorry. (I'm on Mac, and it works for me.)

    Using the Selects folder to me is a great way of organising things, but maybe I think that because Capture One is the raw processing app I have been using all along. Maybe the easiest way is not to fight the Capture One design of things unless it really doesn't work for you.

    Ian

    1
  • Ian Wilson
    Moderator
    Top Commenter

    Why don't you use Format "EQUALS" RAW?

    Ian

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Also is RAW really what you want? What camera is it and what format are the raw files. I find looking at the Filters tool in the session I have open at the moment, that the formats on offer are as follows.

    The RAW ones are from a Nikon D500, and the RAW L ones are from a Nikon Z6ii. It may be worth looking in the Filters tool to see what it thinks they are.

    Ian

    0
  • Albert P. Martí

    Hi Ian. I use "begins with" because I work with Fuji .RAF files and you may have 3 of them. RAW, RAW(DR200) and RAW(DR400). They're the same format (.RAF) but with different Dynamic Range Settings, thus this DRXXX.

    Anyhow, this works perfectly on Mac, but not on Windows. I do it to keep my exported JPEGs out of the "Pending" Session Album. Maybe I have to reconsider my workflow, I know :)

    Albert.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Have you tried 

    Format "IS NOT EQUAL TO" JPEG?

    Ian

    0
  • Albert P. Martí

    Sure. No success at all (on Windows). 

    I think I'll end up doing things as expected: selected files will be moved to Selects folder.

    Regards, Albert.

    0
  • Wolfgang Krämer

    Please try

    0
  • Albert P. Martí

    Hi, I think it all boils down to some incompatibility between Capture One Mac/Windows. Let me explain: same session with Fuji RAW files on an external disk. Capture One Mac sees these formats: JPEG, RAW, RAW (DR200) and RAW (DR400). Meanwhile, Capture One Windows sees this: .jpg and .raf

    One way to have a multiplatform filter working is saying: Format "is not equal" to JPEG AND format "is not equal" to .jpg. So far so good.

    But, when you open this session on Windows, Capture One shows you this (filters created on Mac):

    Condition is missing. It still works, though (I'll do some more tests later on).

    To summarize, there are 2 inconsistencies in Capture One Mac/Windows: 1st. Same files are detected with different Format. 2nd. Some conditions in filters are unrecognized (possible bug?)

    I'll try to investigate further and will contact support if need be.

    Best wishes, Albert.

    0
  • Peter Uhlemann

    I am using Fuji and the RAWs have the file extension RAF.

    As filter I am using "Any" contains "RAF".

    That works for me.

    0

Please sign in to leave a comment.