Skip to main content

Capture One iPad - Fujifilm X-H2s problem saving to memory card (tethered)



  • Jack W

    Hi Torbjørn Laundal - this feature is officially unsupported on the iPad app. However, with some cameras, you may find it does work but that's all down to the camera firmware and whether it can communicate with Capture One for iPad.

    We're working on officially supporting this. But for now, I believe the setting to choose is 'Tethered shooting Auto' in the case of your camera. Worth trying the other options as well.

  • paul schefz

    shooting tethered with GFX 100s to iPad Pro on the USB auto setting saves files on both iPad and internal card. This is not officially supported and I am having the issue that files coming into the C1 iPad app have custom names (that I did not assign) like Fujifilm xxxx.raf but the files on the card still have the original file name (given by the camera) I also have an issue actually exporting the files which seems to be related to the C1 catalog/database since all the files are there and available and I can move them by digging into folders.

    so far the actual tethering part works great and working with the images is really smooth as well.

    iPadOS 16.1 is coming out in a few weeks and I am sure there is a lot of under the hood improvement coming for the C1 app.

    I am still not sure how well the C1 app actually integrates with a C1 desktop workflow. I am not sure the existing version of cloud sync is a solution, moving files via external SSD or cable won't sync work on iPad and desktop, so for me the C1 app might just be its own thing for now anyway. 

  • Luis Sandoval

    Same problem today with the fuji X-H2. I just shot tethered to C1 on iPad and files were only saved on the iPad and I can´t seem to find any menu option for choosing whether the camera saves only on iPad when shooting tethered to C1 or in general tethered connections or if it saves both in the iPad and in the cards. Can't find any option on the C1 iPad version as well. Not cool.


Please sign in to leave a comment.