Skip to main content

"Pick all" missing?

Comments

13 comments

  • Ian Wilson
    Moderator
    Top Commenter

    It is still there, as long as you don't have the Group feature enabled.

    Ian

    0
  • Oliver Flöricke

    ;) ha - got it!

    thank you very much!

    0
  • PA

    Why did C1 remove the CMD-A shortcut to checkmark the box without having to click on it with mouse?

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Cmd-A selects the images, but it doesn't mark them for import. If you want to use only the keyboard, you can use Cmd-A, then press the spacebar.

    Ian

    0
  • PA

    Hi Ian, 

    In Capture 22 when the importer window opens you hit CMD-A and it selects the images.  In 23 I have to actually click on the importer window THEN hit CMD-A to select the images.  Try it.  Even with importer window active and upfront you still have to click once on a thumbnail or anywhere on the importer window before CMD-A works.  This is example of a regressive workflow.  

    0
  • PA

    I first noticed this issue as I had to create a macro in Keyboard Maestro for C22 to deal with the reversal of the default checked pick-all box from C21.  

    I was using keyboard activated macro to send images from Photo Mechanic to C1, then wait 1-2 seconds, activate CMD-A shortcut to select all in importer window, then S to pick all images, then hit enter so images are imported.

    This doesn't work in 23.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    I suppose you could all it regressive, though it does make the behaviour the same as in other windows. For example, in the browser Cmd-A won't select all the images if you haven't clicked in the window.

    Either way, a small thing, I would say. 

    Ian

    0
  • PA

    "Either way, a small thing, I would say. "

    yeah, i guess it's small like hiding the Output Tool Tab in 14.3.0.

    0
  • Fred Ehmann

    I was happy to see this post, hoping I had discovered why my "pick all" button had disappeared. But my "Group feature" was not activated.

    It seems that if you want to filter your input using any of the offered options like File Format, the button also disappears. 

    One could argue that by filtering you have already opted not to "pick all" but why can't I pick all of the filtered images? That's a much more useful behavior. Then I could click that button twice to deselect everything from the last import, and not have to hunt down the old check marks before selecting what I want this time. Tedious.

    Alternatively, is there a way to turn off the retention of previously selected files when a new import is initiated?

    Thanks for any suggestions.

    Capture One 23 Pro   16.2.0.112
    ------------
    iMac19,1
    Sonoma 14.5
    Processor Name: 8-Core Intel Core i9
    Processor Speed: 3.6 GHz
    Memory: 64 GB

     

     

    0
  • Ian Wilson
    Moderator
    Top Commenter

    You can select all the filtered images with Cmd-A, and then pick them all at once by pressing the space bar.

    Ian

    0
  • Fred Ehmann

    Thank you Ian. That will work.

    The beauty and the trouble with C1 is how much it can do. Sometimes, for a moderately competent user (me),  it feels like a needle in a haystack situation. :-)

    Cheers,
    Fred

    0
  • Walter Rowe
    Moderator
    Top Commenter

    Capture One 16.2 is not certified for macOS Sonoma.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Strictly speaking (sorry to contradict you Walter Rowe) the very last release of Capture One 16.2 (that is 16.2.6) is certified for the very first release of Sonoma (that is Sonoma 14.0). But I agree that it isn't certified for Sonoma 14.5.

    Ian

    0

Please sign in to leave a comment.