Skip to main content

Option for automatically choosing brush tool depending on layer type

Comments

6 comments

  • BeO
    Top Commenter

    +1

    Thanks for bringing this request into the new forum topic, and the way you described it is excellent.

    I miss this function everytime I work with layers, it used to work for so many years until C1 "improved" how the layers work in v13, sacrifying the simple but effective and efficient paradigm that "b" activates the correct brush type depending on the active layer, and active layers never switch by an accidential wrong key stroke, which can lead to unintended brushing on the wrong layer.

    3
  • BeO
    Top Commenter

    The items in the release notes are quite nice, but if the drag&drop bug (to a session album from another non-C1 catalog or Explorer) is not fixed I have no interest in upgrading.

    I would have to pay the full price.

    I also found since >15.2 there were a few regression defects introduced which affected me, the biggest one (for me) was solved in 16.1, but bottom line is that I would observe the forums feedback and do my own very very thorough testing with a trial license before I ever update, given the disastrous bug fix policy for us perpetuals. 

    1
  • Class A

    Version 16.3 introduced the "Temporary Eraser Brush" which I had suggested six years ago.

    This, very welcome, feature somewhat alleviates the problematic brush selection design but as I mentioned in my request, not fully so.

    It is good to see that at least the temporary eraser brush idea was taken up. Due to the new price structure, I won't be buying a new version just for that, though. I'm not that interested in the new AI mask creation features and will wait for further feature updates, similar to the temporary eraser brush, or a fix to the brush selection problem, the ability to combine masks, removal of the inelegant need to convert parametric to bitmap ("rasterised") masks, etc.

    0
  • BeO
    Top Commenter

    I have been waiting for your reply since yesterday :-)

    0
  • Class A

    @BeO

    Are you going to upgrade to 16.3?
    It isn't enough for me, considering the cost. Am I missing something?

    0
  • Class A

    Makes sense, thanks.

    0

Please sign in to leave a comment.