⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Receive help from other users and discuss topics related to Capture One Pro (16.x).

Colour issues on Capture One Pro M1 Mac and Sonoma
0 votes 12 comments
Keystone tool improvements
1 vote 0 comments
Camera support for the OM SYSTEM OM-1 Mark II
1 vote 2 comments
Copy Adjustments fails to include rotation
0 votes 5 comments
Problem Tethering with Fuji GFX 100
0 votes 1 comment
Adjustments displays differently if applied in Image Layer or Filled layer
0 votes 1 comment
Camera Support
0 votes 1 comment
Problem with duplicate images when importing a catalogue
0 votes 2 comments
Dual Monitor - Large Browser workspace - add feature to Windows that already exists in Mac
2 votes 9 comments
Metadata and keywords edit them and system hang
0 votes 5 comments
OM System OM-1 Mark II
3 votes 1 comment
Strange preview issue
0 votes 8 comments
macOS Sonoma 14.3.1
0 votes 1 comment
Problem with lteast updatre, 16.3.6.
0 votes 5 comments
HDR improvement & deghosting
2 votes 0 comments
Why I am leaving CaptureOne despite loving it.
2 votes 13 comments
New type of brush
0 votes 1 comment
External G-RAID going to sleep on M2 Max MBP when working in C1
0 votes 6 comments
Not all images downloaded from cloud
0 votes 8 comments
PC and Mac usage, license code question
0 votes 3 comments
Allow configurable file name with tokens in "Edit with" dialog
0 votes 0 comments
Capture One unlocks locked image files
0 votes 4 comments
16.3.6 - Local adjustments in a layer affects the whole photo
0 votes 7 comments
Dust Removal clarification
0 votes 4 comments
Advanced Search – unresponsiveness
0 votes 3 comments
Fuji GFX 100II tethered control issues and questions...
0 votes 1 comment
Full Screen Mode no longer full screen
1 vote 2 comments
PROBLEM WITH BLURRY PHOTOS | UPLOADING
0 votes 3 comments
external editing with masks
1 vote 2 comments