Receive help from other users and discuss topics related to Capture One Pro (16.x).

Use New Feature Request Site Pinned
0 votes 0 comments
Welcome to the Capture One community! Pinned Featured
0 votes 29 comments
Welcome to the Capture One community Pinned
0 votes 12 comments
Drag&Drop files from Explorer or DAM onto a session album no longer works in v23?
2 votes 16 comments
Images not showing up in folder
1 vote 23 comments
Migrating catalogue to Lightroom
0 votes 4 comments
Sony a7r5 USB tether can't connect PC and use remote mode
0 votes 1 comment
sony A7IV stop tethering mid shoot
0 votes 1 comment
Smart folder not working properly (solved)
0 votes 23 comments
stopped working
-1 votes 2 comments
Image Export Problem
0 votes 4 comments
Output folder does not exist
0 votes 7 comments
Printing
0 votes 5 comments
Poor Perfomance
0 votes 11 comments
It's finally time for innovation !
3 votes 2 comments
Using Luminar Neo as an External Editor
0 votes 0 comments
PERFORMANCE ON M2 TERRIBLE !!!! – FIX PLEASE!
1 vote 94 comments
Watermark scale by Width
1 vote 4 comments
Tethering Mac M1
0 votes 0 comments
Software barely useable in Mac Sonoma
0 votes 21 comments
Strange preview issue
0 votes 4 comments
Import JPGs only while tethered
1 vote 3 comments
Managing files on NAS drive crashes C1
0 votes 3 comments
Ricoh GR III x HDF DNG files render horribly in CaptureOne
0 votes 0 comments
Capture One does not import from Canon R5
0 votes 6 comments
tethering is so slow since i use a new "fast" mac book pro!!!!
0 votes 2 comments
leica sl will not tether @Jack-W
0 votes 0 comments
Capture One 16.3.2 won't open Affinity Photo
0 votes 26 comments
Capture One no longer starts
0 votes 14 comments
Copying Failed During Import
0 votes 2 comments