Images displaying pixelated

Comentarios

4 comentarios

  • Abbott Schindler

    Have you set the Preview Image Pixel Size (Preferences...Image) to be at least as big as your display's resolution? If not, then C1 will behave as you describe. If you do have the preview set to be large, then something else is going on.

    0
    Acciones de comentarios Permalink
  • Eric Mazzone

    I adjusted them to maximum, back down to my display width of 1900something. It was at 2000+something and DOES NOT DISPLAY. Needless to say, I’m pissed off as this is NOT acceptable behavior when EVERY OTHER APPLICATION CAN DISPLAY PROPERLY!

    I’m not yelling at you, I’m pissed this stopped working and the PAID upgrade did NOT fix it.

    0
    Acciones de comentarios Permalink
  • Abbott Schindler

    Unless you've got a small-ish display, I'd suggest increasing the preview size. In my case, I've got the preview image size set to 2560 px for a machine with a NEC PA-272 (resolution 2560x1440), another machine with an hp lp2475w display (resolution 1920 x 1200) and my 15" MBP (resolution 1920 by 1200) and everything works fine. Notice that with all of these, if your preview size is set to 1900 and you zoom to 100%, Capture One will have to generate a new, higher-res preview.

    Another thing to try is disabling Hardware Acceleration (General pref).

    I don't know why adjustments aren't being applied. I've never had that happen. You may need to file a Support Request.

    0
    Acciones de comentarios Permalink
  • SFA

    Eric,

    I agree with Abbott.

    If you cannot find any relevant information for your problem in the Community search results you need to speak to Capture Ine directly via a Support Case. Use the "Submit a request" option to create such a case.

    Most of the forum threads are simply User to User  communications. Other are C1 inititiated to gather customer feedback but tye do not offer as a support channel.

    Use the Case system in the link for personal and direct support from Capture One.

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.