Import Tool not opening for Nikon Z6_2

Comentarios

5 comentarios

  • April Kristiansen

    Hi there, Check your Preferences > General > Importing, maybe it makes a difference if you tick on the option 'Open importer when...'

    0
    Acciones de comentarios Permalink
  • j.McCarthy (jmgalleries.com)

    Hello April, 

    Yes, I have tried unchecking that option and restarting CP then re-checking it and restarting CP and still nothing happens when the Z 6_2 is plugged into the Mac Mini (M1 version). I also found a tip suggesting that I first plug the Z 6_2 into the Mac and then start up CP and then power the camera on, that too did not work. 

    Thanks for your tip :) 

    0
    Acciones de comentarios Permalink
  • James Grove

    May need to remove your current preferences and start again, its like a corrupt preferences file in the application support folder.

    0
    Acciones de comentarios Permalink
  • j.McCarthy (jmgalleries.com)

    Hi James, Thanks for the idea. I tried removing just the individual pref file first and had no luck, then I uninstalled the app completely and re-installed still with no luck in having it open the Import dialog upon connection. 

    Strangely I noticed that it will mount itself as a "device" inside Apple's own Photos app. So it works everywhere BUT CP1.

    0
    Acciones de comentarios Permalink
  • j.McCarthy (jmgalleries.com)

    I was able to reproduce this problem on a second MacBook that has never had CP installed on it so I submitted a ticket for additional help.

    Thank you all for your ideas and tips :) 

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.