Saltar al contenido principal

Capture One 22 - Wireless tethering internal error (Canon R6)


6 comentarios

  • John Froschauer

    No help to give, but having errors as well using Capture One 22 on a MBP 13" Core i7 OS X 11.6.2 and a 1DX III and WFT-E9A. Attempted with two different wifi base stations but neither worked. Camera connects to the computer fine, but not to Capture One 22. Excited for the possibility but so far not working.

  • Tim Bang

    Dear Capture One,

    After 9 days still no reply from you regarding the issue wireless tethering in Capture One 22.

    Then can we expect a reply?

    BR/Tim Bang



  • Nathan Hendry

    Canon r5 user here. I am also having the same issue. I can successfully connect wireless with EOS Utility however Capture One, despite seeing the camera, cannot connect to it, stating a Tethering, internal error and that apparently the Canon r5 is busy.

    This of course is no true and exceedingly frustrating considering how. such we pay for this software. Please address this issue!!!

  • Jonathan Arena

    I am having this exact same issue. Also using Canon R6, running C1 version 23

  • FirstName LastName

    I have the same problem using Canon R5 on windows. I have Capture One 23

  • Alessio Federico

    Same problem using Canon R5 on Mac Os Ventura and C1 23.

    Where is the support? Why don't you reply?



Iniciar sesión para dejar un comentario.