Wacom tablet not working

Commentaires

34 commentaires

  • Lars Hennings
    Hi, my Wacom is CTL-471, no problem with C1-12 pro and mac. Reg., lars
    0
    Actions pour les commentaires Permalien
  • Abbott Schindler
    I'm using a PTH-651 on various Macs with Sierra and Mojave and have no problems.

    Have you recently upgraded the Wacom driver? (they've released 2 updates fairly recently) And if you upgraded, did you follow Wacom's instructions and uninstall the old driver first? (that could be the problem; see below)

    If so, did you logoff/on or restart your computer afterwards?

    If so, have you gone into the Wacom pref pane and verified that your settings are still there?

    Several years ago I discovered that uninstalling the old driver per Wacom's instructions also uninstalls its user prefs, which of course contain all your app settings. When you logout or restart, you're left with a totally clean, dumb tablet. And if you don't logout after installing, the new driver doesn't seem activated.

    My solution that works every time is to make a copy of my Wacom prefs before updating the driver. Then, after doing the update and BEFORE logging out, I copy the original prefs back into the Prefs folder. Then logout and back in again. Works like a charm.

    If you do an uninstall, upgrade, and then restart as Wacom says to do, simply copy your old prefs back after the system comes back up, logout and log back in and you should be fine.

    The other thing I've found is that it's 'usually' not necessary to uninstall the driver before upgrading. I think that the reason Wacom recommends this is that there were some serious issues with driver updates several years ago, and the workaround was to do a clean install.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Wacom works fine in Light Room
    0
    Actions pour les commentaires Permalien
  • Christian Gruner
    What is the issue you are experiencing?
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    read my first post should explain the issues
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    no touch features or scrolling works, pen works better but no touch features there either
    0
    Actions pour les commentaires Permalien
  • Abbott Schindler
    Adobe supports Wacom tablets better than C1 does. For example, Adobe takes advantage of the pen's tilt angle whereas C1 doesn't. My experience with the pen is that C1 supports pressure nicely and understands the pen and eraser ends of the pen, but that's it. I don't use my tablet's touch features, so can't comment on those.

    I'd suggest that you contact Phase One Support if you haven't already, and ask them if C1 supports touch features. If they said it does, then they should be able to help you figure out what's going on with your setup.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    I will uninstall all Wacom and reload the update and see if that helps
    0
    Actions pour les commentaires Permalien
  • Abbott Schindler
    Before you do that, read my post above about saving the current preferences. If you use Wacom's Uninstall utility everything including your app settings will be deleted.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Did all that still not working, pem works ok just no touch options
    0
    Actions pour les commentaires Permalien
  • Tim Trim
    There is an article on Wacom site covering this issue I believe. Related to the last update of 10.14. You need to go to the security and privacy settings and enable Wacom entries. Just in case that applies here.

    https://www.wacom.com/en-in/support?gui ... Id=014-512
    0
    Actions pour les commentaires Permalien
  • NNN635511069230756845
    You are not alone and neither installing the latest Capture One 12 or Wacom Driver and Software solves the issue including following the suggested uninstallation steps.

    Basically everything works fine until launching the Capture One and trying to perform the scrolling in the image section, the Tap to Click function become none existence across software and Mac OS until system restart.
    0
    Actions pour les commentaires Permalien
  • NNN635511069230756845
    My current solution after many hours of trial and error is to reinstall earlier Version of Capture one 12.0 and Wacom Intuos Pro to 6.3.34-2.

    To achieve this you need to have backup of old Capture one Catalogue if you are using it to organized and edit your photos.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    I am disappointed in Phaseone for not addressing this very important issue
    0
    Actions pour les commentaires Permalien
  • Christian Gruner
    This should help you: https://learn.captureone.com/webinars/w ... -one-co11/

    It’s a webinar, so don’t be scared of the length.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Really that's all you got I know how to use the thing its C1 thats screwing it up
    0
    Actions pour les commentaires Permalien
  • Keith Reeder
    [quote="MikeKG" wrote:
    Really that's all you got I know how to use the thing its C1 thats screwing it up

    Yeah, that's the way to encourage people to help you, Mike...
    0
    Actions pour les commentaires Permalien
  • Keith Reeder
    [quote="MikeKG" wrote:
    I am disappointed in Phaseone for not addressing this very important issue

    Probably because it's only actually important to a very small subset of Capture One users...

    Phase One is under no obligation to support each and every peripheral that a user might elect to plug into his computer.
    0
    Actions pour les commentaires Permalien
  • Keith Reeder
    [quote="MikeKG" wrote:
    Wacom works fine in Light Room

    Both of the posts immediately before this one (which you've chosen to ignore) assert that their authors' Wacom gear is working perfectly with Capture One.

    Kinda suggests that the problem is with your choice of tablet, doesn't it?
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    do a search for the problem its quite common but yet to be addressed except that they're working on it. For the last???? come on
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Just keeping the thread at the top so nobody forgets
    0
    Actions pour les commentaires Permalien
  • musicus71
    Hi,
    I had exactly the same problem. Here a workaround that works fine for me:

    - uninstall the resent Wacom driver 6.3.35-2 with the Wacom Tablet Utility.
    - for me it was important to restart my Mac after.
    - install the older Wacom driver 6.3.34-2 that you can find here (Older Versions):
    https://www.wacom.com/en-us/support/pro ... t/drivers#

    The combination of Capture One 12.1.1.7 and Wacom 6.3.34-2 works now fine for me. Touch and scrolling with the pen works fine again.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Thanks I will give it a go
    0
    Actions pour les commentaires Permalien
  • Gary Coomber
    Thanks Musicus71. This worked for me.
    0
    Actions pour les commentaires Permalien
  • Abbott Schindler
    Looks like it was a Wacom driver issue. Today they posted v6.3.36-2 and the update notes specifically mention a fix (that hopefully works) for touch with C1. You might download it and letting us know if it works for you.
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    Wacom latest update fixed the problem with C1 can't be happier
    0
    Actions pour les commentaires Permalien
  • Ian Wilson
    Yes I think that it was indeed a Wacom issue. I notice that the release notes for the latest version of ON1 also refer to a similar issue, so it seems that something Wacom changed didn't play well with more than one application.

    Ian
    0
    Actions pour les commentaires Permalien
  • photo by FA
    [quote="MikeKG" wrote:
    I am disappointed in Phaseone for not addressing this very important issue


    So it wasn’t PhaseOne at the end who has caused this problem right? 😂
    0
    Actions pour les commentaires Permalien
  • Mike Garthwaite
    right
    0
    Actions pour les commentaires Permalien
  • andreas link
    [quote="musicus71" wrote:
    Hi,
    I had exactly the same problem. Here a workaround that works fine for me:

    - uninstall the resent Wacom driver 6.3.35-2 with the Wacom Tablet Utility.
    - for me it was important to restart my Mac after.
    - install the older Wacom driver 6.3.34-2 that you can find here (Older Versions):
    https://www.wacom.com/en-us/support/pro ... t/drivers#

    The combination of Capture One 12.1.1.7 and Wacom 6.3.34-2 works now fine for me. Touch and scrolling with the pen works fine again.




    this tip helped me to solve my issues. now on catalina- i had to upgrade the wacom firmware- and im back having exactly the same scolling issues. i noticed if i open the wacom preferences and select pan/scroll it works exactly for one try. i can scroll only once. if i select one pic adn try to scroll again. it doesnt work anymore. it goes back to picking one pic instead.

    is it just me?
    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.