Mac OS 10.5.x requirement for C1 4.5?

Commentaires

1 commentaire

  • Ulf Liljegren
    Hi
    This is correct
    Capture One 4.x only works on Mac OS 10.5

    While:
    Capture One 3.7.9 works on Mac OS 10.4.x and 10.5.x
    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.