Aller au contenu principal

Downgrading to 11.1 for Mac

Commentaires

12 commentaires

  • Mary J Gray
    James, If you kept the download of the version you want, click open and proceed as usual. When it asks if you want to replace the newer version, say yes, and it will open as the version you just chose when you click on the icon in your application doc to reopen CO. I am not sure, but I think there is a download area also in your User Account that has prior versions downloads also.
    0
  • James McCarthy
    Unfortunately, I did not save the previous download. I will start doing so in the future. I may have the older version in a TimeMachine backup. I will check there later.
    0
  • Mary J Gray
    See my updated remarks. We must have been typing at the same time. Check in the user account.
    0
  • John Doe
    You can indeed download any previous version from the web site : https://www.phaseone.com/fr-FR/Download ... chive.aspx
    0
  • Mary J Gray
    Found it! Go to Downloads then archive!!! John beat me to it!!
    0
  • Robert Farhi
    [quote="jamesmccarthy" wrote:
    Hello,

    Is there a place where I can download older versions of CP for Mac. I updated to 11.2.0.111 and "replaced" the older version. To my surprise this update brought some problems along with it and I would prefer to use the older more stable version.

    Thanks


    Hi James, which type of "problems" did you meet with ? Actually, and as far as I understood, the version 11.2 is interesting only for people working with the CH version.
    0
  • Mary J Gray
    tenmangu81, according to the release notes, yes, the CH version was primary with additional bug fixes, non CH. I too tried the version hoping against hope that the brush issue I am having would be addressed. It was in fact, much worse.

    You also were having issues with the brush previously, per a prior thread. Did you ever receive any additional help or resolve the issue to your satisfaction? A response or update as to a fix?? A workaround that worked? Anything?? Please advise.

    Thank you.
    0
  • Jeff Petry
    [quote="tenmangu81" wrote:
    Hi James, which type of "problems" did you meet with ? Actually, and as far as I understood, the version 11.2 is interesting only for people working with the CH version.


    What is the CH version?
    0
  • ericnepean
    CH is the new streamlined version of Capture One, "Cultural Heritage", probably not of much interest to this community
    [quote="PhaseOne" wrote:

    Capture One CH is a professional rapid capture solution dedicated to the Cultural Heritage community. Built on the renowned Capture One software, the Cultural Heritage edition offers a highly specialized feature set that delivers a significantly faster reprographic workflow during both capture and post-production.

    0
  • Robert Farhi
    [quote="asu_chic" wrote:

    You also were having issues with the brush previously, per a prior thread. Did you ever receive any additional help or resolve the issue to your satisfaction? A response or update as to a fix?? A workaround that worked? Anything?? Please advise.
    Thank you.


    No, I haven't had any issue with the brush, it works perfectly with me. I have some other minor issues, such as when copying metadata from one image to others with the double arrow, I lose all the crops; and the RGB histogram in the "levels" tool is not always RGB, but sometimes only grey.... But not very important.
    0
  • Mary J Gray
    [quote="tenmangu81" wrote:
    [quote="asu_chic" wrote:

    You also were having issues with the brush previously, per a prior thread. Did you ever receive any additional help or resolve the issue to your satisfaction? A response or update as to a fix?? A workaround that worked? Anything?? Please advise.
    Thank you.


    No, I haven't had any issue with the brush, it works perfectly with me. I have some other minor issues, such as when copying metadata from one image to others with the double arrow, I lose all the crops; and the RGB histogram in the "levels" tool is not always RGB, but sometimes only grey.... But not very important.


    tenmangu81, thank you. Could you please advise when this changed for you?? Did support respond to your data you sent them? Did you change something in your set up? Did a new update or installation fix this? What version are you on now??
    Thanks in advance for your advice.
    0
  • Robert Farhi
    Hi asu_chic,

    I don't remember precisely, but I think it appeared with the version 11.
    I mentioned the RGB/grey issue in the histogram of the "levels" tool as I was beta tester for the 11.2 version, but maybe it was too late to fix it. Next time ?
    About the crop which is not kept when I copy metadata, I must go deeper in my workflow, maybe I am doing something wrong.
    0

Vous devez vous connecter pour laisser un commentaire.