can't open legacy sessions

Commentaires

2 commentaires

  • Paul Steunebrink
    Was the session create with a Mac or Windows version? And which version. I mean, created 2 years ago, it could have been created and last used with a later version than 6.4.2.

    Also, on which macOS version do you run 6.4.2? There could be an incompatibility with 6.4.2.
    Be aware that you could download and install a later version. You probably have a 30-day trial.
    0
    Actions pour les commentaires Permalien
  • NNN637147500309408924
    [quote="Paul_Steunebrink" wrote:
    Was the session create with a Mac or Windows version? And which version. I mean, created 2 years ago, it could have been created and last used with a later version than 6.4.2.

    Also, on which macOS version do you run 6.4.2? There could be an incompatibility with 6.4.2.
    Be aware that you could download and install a later version. You probably have a 30-day trial.


    sure.
    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.