Quadro P2000 no speed boost, is it using eGPU?
0 votes 33 commentaires
C1P 11 still doesn't request discrete GPU in macOS 10.13.*
0 votes 33 commentaires
MBP 13' 2019 TOO SLOW with C1
0 votes 32 commentaires
Blurry thumbnails useless and frustrating!
1 vote 32 commentaires
The UI fixes I'm waiting for since years (2018 ?)
0 votes 32 commentaires
Brush Issue
0 votes 31 commentaires
OpenCL is Off
0 votes 31 commentaires
Since C1 11 installation duplication at each image import
0 votes 30 commentaires
Capture One and macOS Catalina
0 votes 29 commentaires
C1P not building previews after import
0 votes 28 commentaires
Caprure 1 and Blackmagic eGPU for Mac
0 votes 28 commentaires
External editor manager in v20 ?
0 votes 27 commentaires
Mojave
0 votes 27 commentaires
Impressions of Capture One
0 votes 26 commentaires
UN-EDITABLE IMAGES
0 votes 26 commentaires
POLL: DAM - yes? no? In C1 or external?
0 votes 26 commentaires
History Palette yet?????
0 votes 26 commentaires
Support for Canon 90D
0 votes 25 commentaires
Linear Response film curve
0 votes 25 commentaires
Ultimate PC for Capture One Pro 11
0 votes 25 commentaires
Delete and adding keywords
0 votes 25 commentaires
C1 11 and a potentially big problem with styles
0 votes 25 commentaires
Saving layers in a style
0 votes 25 commentaires
Tethered Shooting with Canon EOS R
0 votes 24 commentaires
Export TIF with embedded profile not working
0 votes 24 commentaires
C1 for iPad pro?
1 vote 24 commentaires
Mac OS 10.13.4
0 votes 24 commentaires
Issue last Windows update
0 votes 23 commentaires
C1P in iPad or ARM based MacBook
0 votes 23 commentaires
Files are Over Saturated
0 votes 23 commentaires