5.2.1 stopped recognising 5d after mavericks instalation

Commenti

4 commenti

  • NN634999293293676711UL
    Beginning to think I may be between a rock and a hard place here. CO 5.2.1 is the latest CO to tether to my 5d. However, it is becoming alarmingly clear that it isn't recognised on mac os 10.9 Mavericks. So if this is indeed how it is, then unless I can find a way to downgrade my mac again, then it would appear I'm up the proverbial creek without the necessaries it would seem. 😡
    0
    Azioni per commenti Permalink
  • Paul Steunebrink
    As you acknowledged, CO 5.2.1 is not compatible with Mavericks.
    0
    Azioni per commenti Permalink
  • NN634999293293676711UL
    It does seem to be compatible in every way, other than the tethering it would seem. I guess this is Canons way of making me upgrade my camera. Well news for them.......IT WON'T BE FOR ANOTHER BLOOMIN' CANON FOR SURE !!! ❗️
    0
    Azioni per commenti Permalink
  • Paul Steunebrink
    [quote="NN634999293293676711UL" wrote:
    It does seem to be compatible in every way, other than the tethering it would seem. I guess this is Canons way of making me upgrade my camera. Well news for them.......IT WON'T BE FOR ANOTHER BLOOMIN' CANON FOR SURE !!! ❗️

    Similar issues with other camera brands, if that is of any interest for you.
    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.