跳到主内容

Bridge stars and labels in C1

评论

5 条评论

  • -KL-
    Hello Giancarlo,

    I trust you are well - apologies for the late reply, I just subscribed to the forum today and saw your post.

    Stubborn clients wanting to edit on Bridge is a pleasure I encountered before as well ! I'm sure there is a million ways to deal with this, and I don't know of any easy and streamlined method to have a full round-trip workflow between the two platforms. I tried to sync back edits through embedded IPTC and sidecar XMPs before, but this proved to be unreliable at best on my side.

    However, a second-pass editing on the RAWs in Capture One by looking up their selects image by image sounds way too painful...
    Given the number of images you are dealing with, here is how I would do it in one pass :

    1 ) When you receive your edited Jpegs back from the clients, open Bridge. Navigate to the root folder where all their edited images are.

    2 ) Still in Bridge, go into the "View" menu, then make sure "Show Items from Subfolders" is checked. You should see all the subfolders and all your Jpegs appear.

    3 ) We are now going to keep the rated / final images to send to retouch only. On the left side, make sure that :
    - File Type -> JPEG File is checked;
    - and Ratings -> Whatever rating or label they used for the selects is checked as well.

    4 ) You should now have only the clients selects on display. Select all the images (CMD+A), then go into Tools -> Batch Rename. Under "Destination Folder", select "Copy to other folder", then "Browse". Select and remember carefully your destination, we will see why this is important in a minute.

    Under "New Filenames", delete all the fields with the "-" icons on the right until you only have 1 field left.

    Make sure this last field is setup like this : "Current Filename" -> "Name" -> "Original Case".

    When you are sure everything is set up correctly, hit "Preview". You should see a complete filename list of all your selects. Then, select "Export to CSV".

    5 ) In the destination you selected earlier, you should now have a .CSV file with the complete filenames list of your clients selects.
    Open it either with Numbers or Excel. You will see there are 2 identical columns of filenames; delete one of them. Then, select the remaining list and copy it (CMD+C).

    6 ) Open your Capture One session. If you put all your shots folders in Favorites, great. Go in your "All Images" smart folder, and wait for all the images to load. This may take a while. When you are certain all the images are loaded up, go into "Select -> Select By -> Filename List". In the next window, paste the filename list from your .CSV file. Don't forget to set Delimiter on "new line", and check "Ignore File Extension". Click on OK.

    7 ) If everything did go according to plan, all of your Clients selects should now be selected in Capture One. You can now either copy them to a dedicated Selects folder, rate them, export them for post, etc.

    8 ) If you did not use Favorites when you were shooting, no worries. You can simply go in each shot folder, and repeat step #6. Capture One will only select the Images it can find from the list and ignore the rest. A bit more repetitive tho.

    9 ) Congrats, with a bit of luck you should be able to have some time for a beer at the end of the day 😊

    Feel free to ask if I can help with anything else.

    Cheers,

    Kev
    0
  • Ganjagoblins
    Hello Kevin!

    Before anything, thank you so much for taking the time to write your answer so careful and dedicated.
    Your solution sounds great and logical. I have not used these features before.
    Our next shoot appears to be scheduled for the end of June. I will definitely apply this method.
    Also, will try it with old files I have to makes sure I understand it well.
    I Will let you know as soon as I have done it.

    Thank you so much!

    Giancarlo
    0
  • Jim_DK
    As this is the SDK forum...

    Bridge supports Extendscript (Javascript) within the Bridge SDK so you could theoretically design a script to get this file name list for you.

    I found an existing example script pack in the Adobe marketplace: two of the scripts within it get you most of the way there - "FileNameToTitle" will parse file name to Title field in metadata and the other ("FolderListExport...") will export a folder list as .CSV (with the option to include Title) - with a bit of extra work you could get it talk to CO directly.

    Might be worth a gander:
    https://exchange.adobe.com/creativecloud.details.101130.utility-script-pack-for-bridge.html

    /2c
    0
  • Ganjagoblins
    Thank you!
    Not much of a programmer even though I dabbed in C++ and Javascript as a teen!
    Will talk about it with my IT buddies.

    Best!
    0
  • Sean Murphy

    One other thing that might be useful if you can get the support from the client, Capture One's color labels are associated with the colors name.  So, Green label = "Green" in the metadata, Yellow label = "Yellow" in the metadata, etc.  While by default, Adobe Bridge uses terms like "Approved" for Green, "Rejected" for Red, etc.  

    The nice thing with Bridge is you can define what the color labels represent in the metadata.  In Bridge's preferences > Labels you can change the meaning of each color.  We do this for our retouch process.  We've changed each color to match what Capture One exports (Green = "Green", Yellow = "Yellow", etc).  And this works both ways once that is changed.  So if they apply a color label to a new image it will use whatever terms you've defined in preferences.  If they use the color names then Capture One correctly sees them and displays the correct color labels.

     

    0

请先登录再写评论。