Capture One 20 (13.1.1) release notes

Comments

4 comments

  • Robert Worthingham

    You state that the minimum system requirement is:

    • Intel® Core™ i3 (1st generation) for a processor

    Does this mean that my 6 core Intel Xeon  3.33 Ghz processor is no longer supported with this version?

    Thank you.

    0
    Comment actions Permalink
  • Lily

    Hi Robert,

    Thank you for your comment.

    Capture One may run on older equipment, but to ensure the best possible results we recommend that your computer conforms to the minimum system specifications provided above.

    0
    Comment actions Permalink
  • Robert Worthingham

    Hi Lily 

    With the release of 13.1, a number of older processors using MacOS are no longer supported even though they are still supported in the windows version.

    https://support.captureone.com/hc/en-us/articles/360008879897-CPU-Processor-incompatibility-with-Capture-One-20-13-1-

     

    “Unfortunately, with this update, a few Macintosh computers are now incompatible with Capture One 20 (13.1). The processors (CPUs) in these older machines are no longer supported due to the lack of SSE4.2 support - something Capture One relies on in order to work efficiently.

    Put simply, if your Mac was manufactured around 2010 (or older) then it is likely that it will not be able to run version 13.1. - you will have to use version 13.0.4 (download here)”

     

    So my Intel Core 2 Duo based lap top that has run 13.04 without issue will not even open 13.1. I have not tried installing it on my Xeon workstation which has plenty of power. The issues is SSE4.2 support, but I don’t know how to determine if the Xeon is compatible.

    0
    Comment actions Permalink
  • Robert Worthingham

    HI Lily,

     

    I tried an installation of the latest version and it runs nicely on my Xeon based desktop.  Thank you!

    1
    Comment actions Permalink

Please sign in to leave a comment.