Skip to main content

Import Session => Catalog

Comments

13 comments

  • BeO
    Top Commenter

    If you include adjustments all variants should be imported. Did you try to import and variants have been missing?

    0
  • Wolfgang Krämer

    For clarification: I am not importing the entire session, but only individual images from the Select folder. I just tested it again. 
    1st variant is black and white 
    2nd variant colored
    Only the black and white variant is imported.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Are you sure the variants are expanded and not collapsed? How are you importing them, step-by-step?

    Ian

    0
  • SFA
    Top Commenter

    I have just tried this using a Win 10 system and the latest C1 V23 release.

    OPen the catalog, chose import, navigate to the folder with the images in the session, select the images (note that only the primary variant is visible in this process, import the image(s).

    No view in the browser and the images (with previous adjustments as that option was ticked)  are visible in unexpanded form in the catalog. The "There are multiple variants" icon is visible. Expand the selection and sub variants become visible.

     

    As an alternative I tried drag and drop of a variant from the open session to the open catalog.

    On screen the cursor suggested that it would allow this (to my surprise - I thought this was a Mac only option) but trying to drop the image in a folder just crashed C1.  I half expected this, so this testing was in a test area.

     

     

    0
  • Wolfgang Krämer

    The "There are multiple variants" icon is visible. I don't see this Icon.

    Here are 3 screenshots of my procedure.

    One RAW and two Variants in the Selects Folder

    In the catalog i choose Import Images and I choose the Selects folder. Only the first Variant is visible.

    The result in the catalog. Only the first Variant was imported.

     

    0
  • BeO
    Top Commenter

    That looks like a bug.

    I tried it two ways, 1) "Import To" "add to catalog" and 2) copy/import to a folder as you did.

    1) I see both variants

    2) I see only the first variant

    tested with latest version 16.2.3

    EDIT: It does work in 15.2.

    https://support.captureone.com/hc/en-us/community/posts/9858733965981-How-to-report-a-bug

     

    0
  • BeO
    Top Commenter

    As a workaround, you can copy the images with CTRL + drag&drop with the session library tool.

    Goto selects folder, select the images you want to copy in the browser, hold CTRL on the keyboard and drag&drop them to the Fujirawjgp folder.

    If you do this, the adjustments in the subfolder are copied too (files in CaptureOne/Settings subfolder).

    Make sure the images are copied, not moved.

    Then, import with "Add to catalog". Then you can remove the CaptureOne subfolder from your Fujirawjpg folder, if you like.

     

    0
  • Wolfgang Krämer

    BeO: Thank you, i will try it later.

    If have made a bug-report too.

    0
  • SFA
    Top Commenter

    I wonder whether this apparent difference between 15.2 and 16.2.3 might have something to do with the new ability to place individual variants in different albums. With the use of virtual folders (Selects for example), it may be necessary to select each variant that should be "copied"?  

    In effect, within C1, if one is simply moving an image to a new folder it's not really the same as importing to catalog.

    This is not something I have tested - I am just "thinking aloud". I have probably missed a nuance or two somewhere.

    0
  • BeO
    Top Commenter

    Hi SFA,

    I have just tried this using a Win 10 system and the latest C1 V23 release.

    There are not many active users in this forum having this combination available, can you do me a favor and do this easy test described over there?:

    https://support.captureone.com/hc/en-us/community/posts/12947780188317-Drag-Drop-files-from-Explorer-or-DAM-onto-a-session-album-no-longer-works-in-v23-

    Thank you,
    BeO

    0
  • SFA
    Top Commenter

    Hi BeO,

    Have made a very quick test. Out for the day now.

    I was not aware that one could drag and drop successfully into a session album so an interesting test.

    Did not work.  However, it did not actually fail either, at least it did not crash.

    Actually, I can't think of a way that it could work unless the source folder was already known to C1.  It would need to be the entire folder known, not just the image(s) selected. Or so I would think.

    The test session I used was originally pointing to images in a folder that was not a "favourite" and, having tried the test, those images did not re-appear until I navigated back to the folder or, to make it permanent made the folder a "Favourite".

    I would imagine a catalog might be a different result.

    I'll do some more testing later.

    0
  • BeO
    Top Commenter

    Thanks SFA.

    Yes, it does not crash. Also, the mouse pointer indicates that this is an allowed action. It fully worked up until 15.2. (and maybe in a few higher builds).

    It still works if you drag from an open catalog. I guess the change in v23 that single variants can be dropped to albumns causes the issue that it doesn't work anymore outside the C1 applications. My expectation would be that all variants would show up in that album, because outside applications like Explorer don't know about variants. Also, it is easier to remove variants if one likes to do so than to add them.

    Actually, I can't think of a way that it could work unless the source folder was already known to C1.  It would need to be the entire folder known, not just the image(s) selected. Or so I would think.

    No, the beauty is that the session can be any arbitrary session with no knowledge about any image or folder whatsoever. By dropping a set of images a list of paths is transferred to the session and these paths/references stored in the album, across any directory or even drive.

    0
  • BeO
    Top Commenter

    But maybe we discuss here

    https://support.captureone.com/hc/en-us/community/posts/12947780188317

     

    0

Please sign in to leave a comment.