Skip to main content

Locks up Computer during processing

Comments

1 comment

  • Paul Steunebrink

    I assume this is an older (no offense) model MacBook Pro. Ensure you disable hardware acceleration in the Preferences > General tab of Capture One.

    0

Please sign in to leave a comment.