Skip to main content

Random missing files after export

Comments

5 comments

  • BeO
    Top Commenter

    Do you have about 2 variants of each image which you export?

    0
  • John Sansom

    Hi - and thank you very much for getting back to me. Yes. I input the JPGs. The shots that are usable get a 1 star rating. Some of the 1 star shots are not edited (because they are fine as they are) but most are edited in some way. I then select all the 1 stars and export them to a folder on the desktop. The orange graphic on screen shows them being exported and the export tool confirms the list. But...and here's the problem...a random number of shots will be missing from the folder. If I do a second export, more images arrive in the folder, some doubling up, others not so. But still not all the images are exported from C1. Short of re-loading the programme I cannot find any solution to the problem which is currently making it unusable. NB 'Edit all varients' is ticked. Thanks again, John. PS I do appreciate this might be a Mac problem rather than a C1.

    0
  • SFA
    Top Commenter

    What output file naming convention are you using?

    What rules do you have set about overwriting existing files?

    0
  • John Sansom

    Output naming is: Image name - 2 digit counter - Date.

    Existing files: add suffix

    Many thanks,

    John

     

    0
  • BeO
    Top Commenter

    Using the same output settings I cannot reproduce your issue with C1 Pro 15.2 on Windows. 

    Do you see all counter values in your exported files or are some values missing?

    Did you recently update C1 or the Mac OS?

    Maybe you can find some hint looking at the messages in the application.log of C1, locate your file exports by searching for the term "ProcessToFiles for" in the log file.

    0

Please sign in to leave a comment.