Skip to main content

green color trouble

Comments

13 comments

  • Jack W
    Admin

    At this zoom level, you're viewing the RAW file and not the preview. 

    An old article, but the same principles apply: https://support.captureone.com/hc/en-us/articles/360015291177-Why-do-the-colors-differ-in-the-Viewer-and-on-the-output-image

    1
  • イチロー ティー

    Dear Jack W

    Thank you for your quick reply. However,
    Unfortunately, your answer did not solve the problem.

    Up to 33% of the magnification slider retains the color representation when imported, but at 50% the entire color is veiled green.

    There are two problems.

    The first. If the color changes with the magnification slider when editing an image, I can't adjust the color as I want.

    Second. Is the standard color of capture one up to 33% or more than 50% green veil?

    Is this a bug?
    Does reinstallation solve this problem?

    Finally,
    I apologize for not registering my profile and posting anonymously.

    0
  • Jack W
    Admin

    イチロー ティー No need to apologize, and thank you for since correcting it.

    It's hard to understand fully what's going on with only words. Could you provide some screenshots or even better, a sample file that I can download and see what's going on?

    Could be a bug, indeed. You can also contact our support team with the above information, where they can dig further.

    0
  • イチロー ティー

    Dear Jack

    0
  • イチロー ティー

    0
  • イチロー ティー
    0
  • イチロー ティー

    Dear Jack

    Thanks for your reply, I appreciate it. And sorry for the delay in providing the images.

    The first image is the original one, full screen.
    The second is the enlarged image
    Third is the extracted image without processing

    I would be very happy if you could suggest ways to improve from these images

    Ichiro.T

    0
  • BeO
    Top Commenter

    Capture One does apply noise reduction ONLY at higher zoom levels (probably for performance reasons), or on exporting to tiff, jpg, etc., so what you see in lower zoom levels or fit-to-screen is probably color noise. 

    It has been complained about in the past, and I think it has also been requested from C1 to change that, e.g. to give the user an option, but they had other priorities, apparently.

    So, the only thing you can do is to adjust your colors when zoomed in.

     

    0
  • BeO
    Top Commenter

    and submit a bug report

    https://support.captureone.com/hc/en-us/requests/new

     

    0
  • BeO
    Top Commenter

    Maybe it is not directly dependent on the zoom level but indirectly.

    Previews are used to show the image at lower zoom levels, depending on your preview size, and if you zoom in, then the raw file with adjustments is developed 'live'.

    Maybe noise reduction is ommitted from the preview generation only. To test this, goto preferences, set the preview size to a very low value (640px), regenerate the preview for this image form the Image menu, then the preview should not be used at all, and see if it makes a difference. (I don't have an image at hand which exhibits this behavior, else I would have tested it myself).

    0
  • イチロー ティー

    BeO

    Thank you very much for your detailed solution.

    My time to think about photography is limited to weekends, so I always apologize for the late reply!
    I have tried following your advice.
    I found that if I set the color noise from 10 to 20 instead of the default of 50, the green impression is reduced, but I newly discovered that this may or may not work for some.
    Since we don't know the underlying reason, we decided to file a bug report.
    My sincere thanks for your kind response!

    0
  • イチロー ティー

    Dear BeO

    So far, your advice to lower the color slider for noise reduction, has worked best.
    I have submitted a bug report and received instructions on how to address this issue, but it has not been effective in improving the situation.
    I will use the color slider setting of 10 as default.
    Thank you.

    0
  • BeO
    Top Commenter

    Hi イチロー ティー

    Instead of setting the color noise reduction to 10 I would try to adjust the white balance, but if it works for then all is good. Just remember to adjust the colors if zoomed in, 100%, or maybe 66%.

    Regards
    BeO

    0

Please sign in to leave a comment.