Skip to main content

How to adjust RAW file shot using Mono profile on Fuji camera?

Comments

4 comments

  • Ross Marven

    Finally understood what is happening and that I can set the Curve to "Film Standard" and uncheck "Enable Black and White" but this has to be done image by image, selecting all does not work!!!!!

    This is going to be painful as I've got 83 images.

    0
  • Ian Wilson
    Moderator
    Top Commenter
    • Select all 83.
    • Make sure that Edit All Selected Variants is checked on the Image menu. 
    • On the first image (the one with the wide white border) change to Film Standard and check Enable Black and White.
    • Use the copy and apply buttons on the toolbar to copy that to all of the rest.

     Ian

     

    0
  • Ross Marven

    Thank you, that works and i should have known that was the way to do it. I just get very frustrated with C1 when it does things that I don't expect and which are different from my old version of LR. But then the same applies to my new Fuji camera vs my old Sony, the upgrade that forced me to replace LR. I'll get used to them both eventually.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    ... and when try Lightroom, I get frustrated when it doesn't do things the same way as Capture One - it all depends on what you are used to!

    Ian

    1

Please sign in to leave a comment.