Skip to main content

App Not Opening / Crashing The Moment it opens- MacOs

Comments

6 comments

  • Abbott Schindler

    I wonder if you have a macOS issue. Have you tried booting into Recovery and using Disk Utility to check all volumes attached to the computer? Also, you might try reinstalling macOS from Recovery. At least after doing those things you'd know that your OS is [probably] OK.

    You might also check your catalog or session to verify that its database is OK. If Capture One opens after checking the OS, try launching it and if it does, close all catalogs/sessions it opens and use the File...Verify Catalog or Session menu to check.

    If Capture One continues to hang after checking the OS, the first thing I'd try is creating a new Admin account (or logging into your Admin account if you usually use a User account). Doing that would eliminate most of the possibility that a Launch Item or other tidbit is messing your machine up. If C1 launches properly from the new account, then something's hosed in your regular account and you can troubleshoot it. If C1 doesn't launch even from a new account, then consider filing a Support Request for more help.

    0
  • Null Antechamber

    I have checked MacOS; there are no issues with it; no other program is having any problems.  Just to test, I opened up Topaz and ran 2k images through it for fun to see if it was a functioning problem. I connect Topaz to  the NAS, and it worked just fine. 

     

    This is a CaptureOne Issue, not an OS issue. 

    0
  • BeO
    Top Commenter

    According to the article you can retrieve the log files without starting C1.

    Search for "Method 2: manually producing the files" on this page:

    https://support.captureone.com/hc/en-us/articles/360002405257-How-do-I-retrieve-logs

     

    0
  • Jack W
    Admin

    Null Antechamber If you think it's an issue with Capture One, then please contact the support team here: https://support.captureone.com/hc/en-us/requests/new

    You also don't have to open the application to gather logs as BeO points out. 

    From my experience this sounds like an incompatible version of Capture One with whatever version of macOS you are using.

    0
  • Null Antechamber

    I have gathered logs and submitted them.  Finally, after many days, the program now opens after sitting on loading for up to 20 minutes.  However, now it runs so slowly that it is practically unusable unless I just wanted to edit a single image.  I gave up after an hour trying to cull through just a thousand images.  Not sure what has changed recently, but this is quite disappointing. 

    0
  • Null Antechamber

    For reference, the issue was resolved by moving the catalog to the local computer but leaving the images on the NAS. Unknown why, after all these years, this suddenly became an issue.

    Software is breezing through the 15k+ image catalogs again. 

    0

Please sign in to leave a comment.