Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

How to reconnect a single file and importing scanned negative files

Comments

1 comment

  • Ian Wilson
    Moderator
    Top Commenter

    I don't know whether Capture One not handling greyscale is because of a technical limitation or not. 

    However, there is surely an easier way to import the image again in RGB format, without Capture One toiling through all the files eliminating duplicates. Either

    • make sure you know the filename of the image you want to import, then in the import dialog uncheck exclude duplicates and select by name just the image you want.

    or

    • before trying to import the image, copy it or move it to another folder - perhaps a temporary folder set up for the purpose with only that image in it, and import it from there.

    I don't quite understand your comment about two separate import sessions, unless you mean that you are in a catalog and it would now be in a separate item in the recent imports list. But you can always work in the folder the images are actually in, rather than in recent imports, which is only a virtual collection anyway. 

    Ian 

     

    0

Please sign in to leave a comment.