Skip to main content

Session images randomly become corrupt-looking

Comments

10 comments

  • BeO
    Top Commenter

    it's not even the image I have highlighted

    No idea about the wrong image shown, but when an image shows something weird looking the first thing I'd try to disable the Hardware acceleration in preferences.

    1
  • Ian Wilson
    Moderator
    Top Commenter

    I agree with BeO that checking whether disabling hardware acceleration makes a difference is worth a try.

    Also, if the wrong image is sometimes being displayed, I'd try verifying your session.

    And lastly, are you running a version of MacOS that is supported by the version of Capture One you are using? Refer to the release notes to check.

    Ian

    1
  • James Quinn

    Having the same problem on my PC, happens often, especially with exported DNG's from Adobe Lightroom

    Most often happens when you check exposure warning

    1
  • Markus Ravik

    Thanks for your responses!

    I'll give this a go, and double check my MacOS version.

    0
  • Walter Rowe
    Moderator
    Top Commenter

    Check the release notes for your version of Capture One to make sure it is certified for your OS version.

    1
  • Matthias Vogel

    Same here. This bug is definitely triggered by healing layers. Once I remove the healing layer the viewer shows the correct image again without any weird effects. (macOS Sonoma 14.4.1/ M2 Max).

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Matthias Vogel - what version of Capture One, and does it officially support Sonoma 14.4?

    Ian

    0
  • Matthias Vogel

    Latest version of C1 Pro (16.3.8). Yes, it does.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    OK - that was worth checking. What if you disable hardware acceleration as an experiment? If that cures it, then try rebuilding the hardware acceleration kernels as explained here.

    https://support.captureone.com/hc/en-us/articles/360002404937-Troubleshooting-Hardware-Acceleration-in-case-of-viewing-processing-exporting-problems 

    Ian

    1
  • Markus Ravik

    Just coming back to this to say that disabling hardware acceleration did the trick for me. I’ve had zero issues since.

    0

Please sign in to leave a comment.