Skip to main content

Weird patterns on C1 Export

Comments

2 comments

  • Ian Wilson
    Moderator
    Top Commenter

    The first thing to try is disabling hardware acceleration in Capture One settings (it's on the General tab). 

    If that cures it, use it like that to get your job done. After that you can see how to re-enable hardware acceleration successfully. You don't say if you are on Mac or Windows. If it's Windows, you may need to look at updating your graphics driver.

    Ian

    0
  • FirstName LastName

    Thank you, it works! I have macbook. 

     

    Have a nice day.

    0

Please sign in to leave a comment.