Skip to main content

Can't use the camera manually while tethered



  • brianmerwin
    Double check your settings and confirm that under providers "Canon" is enabled. (It's a good idea to go ahead and disable Nikon while you're at it).

    With that out of the way, this is most likely a connectivity issue. Typically this will be that your USB port isn't pushing out enough voltage to keep the connection solid, but it could also just be bad/cheap cables or even problems with your actual USB ports.

    You can start by swapping out tether cables (I recommend the Cable Matters brand - which is all Tether Tools is. The only difference is the TT cables are orange and more expensive) and try using a shorter cable first just to confirm things - but the next step is to have a powered hub.

    If you're in the studio, then you have a lot to choose from, but I actually recommend Amazon Basics the 7-port powered hub. It works great. I just put some gaffers tape on the logo so no one gives me crap about it being Amazon branded. Ha.

    If you're mostly on location, then, unfortunately, the best option here actually is the expensive Tether Tools TetherBoost Pro Core Controller. Make sure you get the newer one (small and orange) and not the older one (which was just a rebranded sabrent hub anyway). The older one kind of worked but always had a very short lifespan.

    You DON'T need the TT branded battery pack. You can use anything for that as long as it's got enough juice to get you through the shoot. The only important bit is the USB to DC cable. I beleive that comes with the TetherBoost kit, but just double check. You actually can find those on Amazon, but getting the right sized DC plug can be tricky.

    If you continue having trouble, definitely reach out to Phase One directly for support (this is a user-to-user forum). You'll get a reply reasonably fast. Usually less than 24-hours on business days.

    Good luck!
  • FirstName LastName

    Uninstall eos utility. Had same problem, uninstalled eos, capture one tethered perfectly afterwards


Please sign in to leave a comment.