Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

stop capture one switching to capture folder when capturing

Comments

1 comment

  • Ian Wilson
    Moderator
    Top Commenter
    In the import dialog box there is a drop down menu (bottom left) Import Collection. Change it from Open Collection When Import Starts to one of the other options.

    Ian
    0

Please sign in to leave a comment.