White stripe on the printout.

Comments

15 comments

  • Bartek. .

    I noticed that despite choosing the 10x15 (4x4 in) paper size in the printer settings, C1 does not recognize the format and displays "Unknown", when choosing other sizes, for example, A4 recognizes correctly. C1 sets about one millimeter smaller paper size than it does LR or PS (with the same printer settings), but I can not change it, the width and height slider are already at their maximum.

    1
    Comment actions Permalink
  • Patrick Eisen

    Same issue here

    0
    Comment actions Permalink
  • Bartek. .

    I installed version 12.1.5 and everything works perfectly, the program normally recognizes the size of the paieru and prints without a bar, plugins (Nik Collection) also work.

    Same computer, same Windows 10 2004, same printer, same settings.

     

    :( 

    0
    Comment actions Permalink
  • Patrick Eisen

    The issue appeared between 20.0.4 and the following version 13.1.

    It is not restricted to any printer.
    You also see this if you print to Microsoft PDF printer.

    It is also not just a white line. If you print 30" and larger it is a whole area.

     

    I have an open issue with the tech support but there is no comment if they accept repro or fix the issue.

    It broke my workflow and I'm very unhappy

    0
    Comment actions Permalink
  • Bartek. .

    so I am not alone with this problem, I also reported it to the support department, I received the answer that they will check it, they don't promise when. It annoys me a bit, because to print properly I have to save the file and go to PS, this version 13 is terribly underdeveloped.

    0
    Comment actions Permalink
  • Patrick Eisen

    No you are not alone. I only got that it got forwarded. No word if they look into it. Nor an EST. 

    0
    Comment actions Permalink
  • SFA

    For anyone wanting some personal attention for this problem could I recommend creating a Support Case using the "Submit a request" option usually found near the top right hand corner of most Community Pages.

     

    Bartek,

    I noted that in your screen samples for V12 to V20 comparisons in the section for "Layout" in V12 you have the "Resizing" value set to "Preserve Cell Size" and in the V20 sample it is set to "Preserve spacing".

    If both are set to the same value when testing the output does anything about the results change?

    Does anything change is you turn off "Zoom to fill" and "Rotate to fill"?

     

     

    0
    Comment actions Permalink
  • Patrick Eisen

    Hi Bartek,

     

    very funny I have a support ticket open more then a month. No EST or confirmation of the bug. Just it got forward to the dev team.

     

    In addition to your comment. You spotted exactly the issue if you have a 24x36 paper size. You cannot enlarge the margins to this size. This is where the white stripe is coming from.

    0
    Comment actions Permalink
  • Bartek. .

    @SFA

    I tested in all settings, and always the same white margin is visible, and here this option is not selected because probably when I did the screenshot it was just turned off.. Technical support request has been submitted, reply "

    Answer technical support

    "Hello,
    Thank you for bringing this bug to our attention, we appreciate the time you’ve taken to contribute towards the development and maintenance of Capture One.
    We are aware of this bug and have already filed a report with all the details for the R&D team.
    I will place your ticket on-hold and will get back to you should we need any more information on this bug report.
    Unfortunately, we cannot comment when this bug will be fixed, but rest assured that it has been reported and will be looked into.
    We also cannot guarantee that this will be in the next service release, but we will do our best to roll out a fix as soon as possible"

     

    @Patrick Eisen

    What they did with version 13 was a massacre and a tragedy, someone is still reporting new bugs on the forum. :(

    0
    Comment actions Permalink
  • Bartek. .

    Unfortunately, due to the lack of a fix to fix the error in the print module, I had to go back to work in the lightroom :(

    0
    Comment actions Permalink
  • Patrick Eisen

    How to make this bug even worth?

    Easy after installing 13.1.1 CO crashes when selection the paper size. 

    Well done

    0
    Comment actions Permalink
  • Bartek. .

    Two months pass and nothing happens in this case, the print module is still useless - I wonder if MAC users also have this problem and is it also unsolved?

    0
    Comment actions Permalink
  • Patrick Eisen

    I checked the MAC community.
    The only complains is with bad colors with color profile.
    This is the same thing here
    When they introduced this bug. I also had to recalibrate the printer to get accurate results.

    But nothing about faulty paper size or white borders

    May you are right and MAC users a first class users.

    Or the SW is at least better tested.

    0
    Comment actions Permalink
  • Bartek. .

    In version 13.1.2.35 released today, the bug described above has been fixed :) I'm happy to continue using C1

    0
    Comment actions Permalink
  • Patrick Eisen

    I tested a quick 24inx36in print.

    Yes the white border issue is fixed I can select borderless and print it

    The dialog is still acting up a little.

    As example if I pick a paper size it jumps to centimeters and does not stay in inch.

    The actual paper size will not be displayed it says Unknown.

    Move up and down with the mouse values change without my doing

    The colors look good but a tint to dark. When the bug appeared I had to profile the printer. Now I have to do it again. 

     

    I would say a ok partial fix

    Anyhow nothing in the release notes

    0
    Comment actions Permalink

Please sign in to leave a comment.