Cannot install 3.7.7

Comments

2 comments

  • Paul Steunebrink
    On OS X 10.5.x you should use 3.7.9 DB, which is the latest released version. You can find it on the Phase One web site, download archive. Yes archive, because CO 3.x is history. Don't put any effort into it if you are starting with Capture One today.
    If you have an Intel Mac, I strongly suggest to download CO4 and activate it as DB version at first run (yes its free!).
    0
    Comment actions Permalink
  • ANalog6
    Thank you Paul - I will try that then.
    0
    Comment actions Permalink

Please sign in to leave a comment.