Capture One Pro 12.1 won't open

Comments

2 comments

  • hendrik_p
    Are you sure it's not open? It does not show in the top of your screen?

    Oh, and this is the Mac section of the forum, maybe someone in the windows section can help you better.

    Henk
    0
    Comment actions Permalink
  • Douglas Kehl
    [quote="NNN637093346956800123" wrote:
    I downloaded CP1 12.1 on their website and it opened once. Tried importing and messing around with the features. All worked and had no problem. The next day I went back go use it again and it wouldn't open. No splash or error screen.

    Using windows 10 latest 1903 Intel 8700 16GB RAM GTX 1080

    Any ideas how to go over this mess? Really liking Capture One but its stability is a huge con for me.


    Hello,

    Try uninstalling all old versions of Capture One (C1) and re-installing C1 v12.1.4.

    Also just to be sure to check Windows System requirements for C1 (I'm sure that you have but double-checking doesn't hurt).
    Windows 7® SP1 64-bit, Windows 8.1® 64-bit, or
    Windows 10® 64-bit
    Intel or AMD CPU with 2 cores
    10 GB free disk space
    8 GB of RAM

    Download Capture One: https://www.captureone.com/en/download/pro

    Hope this helps,
    Douglas
    0
    Comment actions Permalink

Please sign in to leave a comment.