shooting tethered with Canon Mark III 1DS

Comments

6 comments

  • Jon
    This will be supported in Capture One Pro 4 later this year.
    The hot folder function of Capture one 4.1 can be used a a workaround until the release of Pro: http://www.phaseone.com/HOME/Content/Su ... 20-%20Main

    As a side note, because of the USB interface of the camera tethered performance is rather slow on Mac.
    0
    Comment actions Permalink
  • mike81
    Jon,
    Thanks for your response. As for the USB interface, would a firewire cable like they have for the Mark II speed things up?
    0
    Comment actions Permalink
  • Jon
    It would, however the Mark III only has USB output.
    0
    Comment actions Permalink
  • NNN634271694486305414
    i wrote an app that makes the shots visible as they come in...

    shoot me an email if you want it

    aaronwheaty@yahoo.com
    0
    Comment actions Permalink
  • Stuart311
    having downloaded Capture One 4.6 and tethering my 1DS mark 3 to my laptop/tower i appear to have problems shooting into capture one(not that i have ever managed to get it working). I have the latest Canon Utilities software and have followed the Hot Folder instructions from the phase one website but still no joy. My computer is running the Vista O/S and hoped if anyone could help.
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="Stuart" wrote:
    having downloaded Capture One 4.6 and tethering my 1DS mark 3 to my laptop/tower i appear to have problems shooting into capture one(not that i have ever managed to get it working). I have the latest Canon Utilities software and have followed the Hot Folder instructions from the phase one website but still no joy. My computer is running the Vista O/S and hoped if anyone could help.

    Hi Stuart, welcome to the forum. To get the most out of it there are 4 sub forums here, both for Capture One 3 (CO3) and CO4, each Win and Mac. Therefore it is a bit odd when you run CO 4.6 on Vista to post in the CO3/Mac forum. 😁
    Maybe you want to make a new start in the CO4/Win forum? You get better response there, I think.
    Beware though, the first question I will fire upon you when you re-post the issue is whether you use Vista 32-bits or 64-bits version.
    0
    Comment actions Permalink

Please sign in to leave a comment.