Weird white balancevalues with P 45 and C1 Pro

Comments

25 comments

  • Ulf Liljegren
    This is one of thouse that is not easy to answer unless I have access to the RAW files.
    But from experiance I would say that in almost every case we have where a customer is pointing ot the colours temp. there is a mixed light situation where you can not be sure which value apply.
    If it is warm then it might be dayligh coming in, if its cold then it might be flourecent light in the studio which is affecting the acctual colour temprature.
    This is why we have this wonderful thing called White balance. 😄
    0
    Comment actions Permalink
  • Jann Lipka
    Ulf , Thanks for your reply .
    I am very well aware of the \" flimsy \" nature of white balance K values .
    Unfortunately this is not the case in this situation .
    Look at this screenshot .

    http://www.pixentral.com/show.php?pictu ... z7q2aIWk50

    This image is taken in my trusty Pro 7 light ( fresnel modifier ) exclusively .
    I have taken thousands of pictures with it , and with P 25 I would get
    values around K 4600 .

    What I get with P45 is values around 2850 .

    That is a huge 'difference and this value is plainly wrong for a flash light .

    What I see is the same behaviour with
    C1 on my & 5 tower and my Power Book .
    This became unfortunately a bigger problem yeterday when I was shooting in
    tungsten light - I simple was not able to get anything colder then bottom of the
    scale ( 2000 K )

    So I need to find out what is wrong here

    I'm sending you this particular RAW file ...
    It would be nice to find out igf this is a hardware or software issue .

    PS: BTW - there is no difference in Kelvin values while shooting to the CF card .
    0
    Comment actions Permalink
  • Jörgen1
    I am experiencing the same thing. When I used my H20 I was around 4400K +-3 and with the P20 4350K +27 towards magenta. And now with the P30 it is around 3000K and -27 towards green. I am using a Profoto D4 which is very stable...

    Why ???

    http://www.portrattfoto.com/delivery/colbal.jpg[/img]

    (Jann !

    Visst sommarjobbade du på Länstidningen i Östersund för drygt 20 år sedan ?)
    0
    Comment actions Permalink
  • Jann Lipka
    IN a way I'm glad to hear that I'm not the only one with \" insane\" white balance.

    This is an important issue for me as very often
    I want slightly colder look then lighting I was shooting with gives.


    As C1 is limited to 2000 -12000 K in color tem slider ,
    when I'm on the lower end of the scale ( shooting in mixed light ) ,
    i have no reliable tool to make the image colder with .





    Now: Sorry for the swedish language OT \" detour\" .

    Jörgen , var det 20 år sedan ?

    Det känns som igår ,
    det var ett jättekul knäck med massa spännande uppdrag .
    Gamla goda TriX tiden.


    Är ibland I östersund faktiskt fortfarande eftersom
    Åsa min tjej kommer därifrån .
    Hälsningar .
    0
    Comment actions Permalink
  • Jann Lipka
    Update on this :
    I got an email from another Photog with P45 with the same issue ....
    He thought all of us needed a firmware update ...
    0
    Comment actions Permalink
  • NN8878311
    (Sorry for the big post ...)

    Well, i get about the same with my P30 and my ProPack 1200.

    I tried both my P30 on H1 w. 80mm and my D2X w. 17-55mm. Same light, Profoto ProPack 1200 + ProHead with softlight reflector (white):
    First shot with my P30:
    http://www.kristoferlonna.se/Test_WB_P30.jpg

    Shot the same thing with my D2X:
    http://www.kristoferlonna.se/Test_WB_D2X.jpg

    Strange anyway, kind of bad if you're working in warmer light and want to cool it down ...

    Another strange thing (or am i stupid ...) is how the two differ in coping with increasing the kelvin in C1. If i raise the kelvin +1000K from the \"neutral\" the difference is very big between P30 files and D2X files. I understand that it is two completely defferent formats etc. etc. but look at the difference ...

    P30 +1000K
    http://www.kristoferlonna.se/P30_+1000K.jpg

    D2X +1000K
    http://www.kristoferlonna.se/D2X_+1000K.jpg

    ps. The D2X files are opened in C1 LE and the P30 in C1 DB, just haven't upgraded to Pro just yet, soon ...

    //Kristofer
    0
    Comment actions Permalink
  • NN8878311
    Tried the same setup, same reflector, but changed the ProHead to a ProTungsten head. (no images posted this time 😄)

    I by default (Tungsten setting in P30) get 2050 kelvin, looks a little bit cold. If i whitebalance in C1 i get 2450 kelvin and it looks neutral, like the flash did on 3700 kelvin. Strange that it only differs 1350 kelving between flash and tungsten ...

    //Kristofer
    0
    Comment actions Permalink
  • Jörgen1
    😄
    Hey guys !

    Maybe it has to do with the clean air we have in Sweden ? 😄

    I am really concerned about this, Kristofer, please ask Martin when U meet him at \"Norrlandsdagarna\" if he could perform a test like Yours and see what results he get.

    I hate to be a paying ß tester...
    0
    Comment actions Permalink
  • Ulf Liljegren
    Jann

    Saw now that you have been PM'ing information to me.
    We do not accept PM's when this is yet another channel people is trying to get support but that way it can not be traced with history, if a staff member is not available then no one else can take over, this is why we have the support system at http://support.phaseone.com where you can create support cases.
    This in here is a user to user forum.

    OK now when that is clarified.

    I have received an e-mail with your contact information from our Swedish dealer. I will give information to you on how to create a support case and hopefully we will have this resolved ASAP.

    If you do expect the exact same white balance on every camera this will not happen when there is to many variables that affects.
    Sensor type
    Sensor calibration.
    Lens
    Color profiles.
    Flash system
    Mixed light source (Daylight / Flourecent in a flash shot)

    Är ni allihopa Norrlänningar? Det kunde förklara den rena luften
    0
    Comment actions Permalink
  • Ulf Liljegren
    ....one more thing,

    For P30 and P45 try using the updated profile.
    ftp://ftp.phaseone.com/Support/Download/uli/
    DMG file for Mac and Zip file for Windows.
    Read the release note for more information.
    0
    Comment actions Permalink
  • Jörgen1
    Someone have disbled the PM function and I have got a new PM which I have not read, I do not know when it is from either.
    Can someone fix this ?
    0
    Comment actions Permalink
  • Jann Lipka
    The new F1 camera profiles ( from today ) didn't solve the problem at all .
    On my P 45 back anyway
    0
    Comment actions Permalink
  • Ulf Liljegren
    Jann

    Sent you information on e-mail, please respond to that so we can figure out what is going on. 😄
    0
    Comment actions Permalink
  • Jann Lipka
    I'm not sure if I did miss anything , I have created a new support case and keep my fingers crossed 😊
    0
    Comment actions Permalink
  • Jann Lipka
    According to Phase support people that got my files
    the issue is C2 related and should be fixed with 3.7.4 .
    0
    Comment actions Permalink
  • NN8878311
    [quote="Jann Lipka" wrote:
    According to Phase support people that got my files
    the issue is C2 related and should be fixed with 3.7.4 .


    By "C2" do you mean C1 as in Capture One?

    //Kristofer
    0
    Comment actions Permalink
  • Jann Lipka
    I'm sorry too much \"C\" s in my lif e,
    Of course I mean C1 - Capture One .
    Sorry .
    0
    Comment actions Permalink
  • NN8878311
    I thought so 😄

    Do you also experience the big difference when increasing or decreasing Kelvin on the P45-files?
    If I increase 100K it turns totally yellow, if i do that with any other RAW-file it just goes slightly warmer ...

    //Kristofer
    0
    Comment actions Permalink
  • Anonymous
    Kris,

    Don't know for a Fact if this is the issue you speak of with WB sliders and Kelvin, but please review this Knowledge Base article #1918 for clarification.

    http://support.phaseone.com/KB/Home/Sea ... nguageID=1

    Cheers,
    k c
    0
    Comment actions Permalink
  • Jack111
    Ignore this post. I'm in the wrong forum and 3.7.4 has fixed my problem.
    Thanks Phase One!

    Jack

    On my Winsows XP Professional PC with -
    Phase One P45
    Firmsare 1.9.4
    Set on Auto White Balance or
    Daylight
    Using C1 Pro 3.7.3

    In all light conditions I have tested, which include -
    1. bright sun at noon,
    2. at 5:00 PM with sun at 40 degrees above horizon (Florida) ,
    3. in open shade at 5:00 PM and
    4. indoors at night with tungston lighting,
    Capture One indicates a color temp of 2850. In every case, 2850. The images, however, appear reasonably close to correct, though not exactly correct. A WhiBal white balance adjustment increases the number by 50 to 100 Kelvin.

    The P25 loan unit provided to me while awaiting delivery of the P45 did not have this problem. Daylight values on the P25 were consistently in the 4400 to 5500 K range. So were the values on a demo P25 provided by my dealer.

    Sonething is very wrong here and needs to be corrected.

    Regards,

    Jack
    0
    Comment actions Permalink
  • Jann Lipka
    C1Pro 374 solved this issue for me .
    373 is an old beast now...😊
    0
    Comment actions Permalink
  • Jann Lipka
    I'm sorry for increasing the confusion but:
    Last week I had a shoot that gave me new white balance problems.
    Graybalancing was OK , unfortunately K sliders were completely way off, I could not make my image any colder then gray balanced value .
    After describing the problem and sending a RAW file to C1 support
    the answer was that there is a White Balance bug in the software that should be adressed with C1 v 4.0 .. ( coming in the future )

    So 3.7.4 was an improvement but not to all situations ..
    0
    Comment actions Permalink
  • nico111
    Sorry to comment on such an old post, but I cannot track down any other info. I am shooting a P25+. My raw captures are reverting to a color balance of 2000k (making them cyan/Blue/cool) Is this a profile issue? I am running C1 4.8.3 what is the fix for this?
    0
    Comment actions Permalink
  • Paul Steunebrink
    If you do not get (sufficient) help here, I suggest you'd better post in the P series forum.
    0
    Comment actions Permalink
  • Jon
    Hi Nico,

    Shooting tethered, set you white balance and then click the "set" button in the camera tab and it will upload the WB to the back. Also set your Next Capture Adjustments to "copy from primary, or copy from last."
    0
    Comment actions Permalink

Please sign in to leave a comment.