Skip to main content

Unable to see or open thumb nails

Comments

7 comments

  • CabanaBoy
    Anyone? Is there a way I can get some tech support on this issue?
    0
  • Paul Steunebrink
    Hi, I suggest you contact Phase One support through their website:
    https://www.phaseone.com/en/SupportMain.aspx?
    0
  • Michael4711
    Any solution to this problem yet? I'm having the exact same issue. Contacted tech support but I got an error message and I'm not sure if it even went through. Ack! I need to process these photos but nothing is working, even reinstalling the program. Did you happen to install a new NVIDIA driver lately? That's the only thing that I've changed recently.

    Michael
    0
  • Paul Steunebrink
    In Preferences, General tab, set hardware acceleration (OpenCL) to Never.
    0
  • Michael4711
    Thanks for the quick reply, Paul. Unfortunately, the OpenCL setting was already set to never. I tried the Auto option as well and it's still not working.

    I tried the free trial of Capture One 8 and it seems to be working fine so I have that as an option for now. Hopefully we can get this figured out before my trial expires.
    0
  • Paul Steunebrink
    [quote="Michael4711" wrote:
    Thanks for the quick reply, Paul. Unfortunately, the OpenCL setting was already set to never. I tried the Auto option as well and it's still not working.

    I tried the free trial of Capture One 8 and it seems to be working fine so I have that as an option for now. Hopefully we can get this figured out before my trial expires.

    I suggest to consider CO8 as there has so many developments since 6.4.5. I hope you'll enjoy it.

    If you are curious what CO8 has to offer, you might want to read some of these blogs:
    http://imagealchemist.net/capture-one-pro-8-review/
    http://imagealchemist.net/what-is-new-c ... e-pro-8-1/
    http://imagealchemist.net/what-is-new-i ... e-pro-8-2/
    http://imagealchemist.net/capture-one-pro-8-3-review/

    Note that in CO8 each point update has significant new features, hence the many reviews.
    0
  • adamturek
    Hi.

    You must reinstall Windows system.

    It's issue with installed drivers (graphic card vs drivers C1).

    Only reinstall will help 😊
    0

Please sign in to leave a comment.