Leopard

Comments

5 comments

  • Matt32
    How hard did you look?
    You post is right above 2 topics relating to this subject =)

    Yes C1 Pro 3.7.7 and 3.7.8 work in Leopard. Different people have different specific issues with the newest version of 10.5.2 . But for me C1 Pro 3.7.7 and 3.7.8 worked great tethered to a Phase One back in 10.5.1 . C1 Pro 3.7.8 does not tether for me with a Canon 1dsmkII on 10.5.2 though, only 10.5.1.
    0
    Comment actions Permalink
  • chuckstjohn
    Thanks...obviously I did not look good enough . . . I appreciate the quick response.
    0
    Comment actions Permalink
  • Ulf Liljegren
    With Mac OS 10.5 we only recommend 3.7.8

    Fix for the tethered issue with Canon in 10.5.2 can be found in this thread
    http://forum.phaseone.com/viewtopic.php?p=21178#21178
    0
    Comment actions Permalink
  • Lionel_Trudel
    [quote="UlfLiljegren" wrote:
    With Mac OS 10.5 we only recommend 3.7.8


    10.5.1 or 10.5.2? Either one OK?

    Lionel
    0
    Comment actions Permalink
  • Ulf Liljegren
    Either is OK.
    0
    Comment actions Permalink

Please sign in to leave a comment.