Exported Jpeg differs from C1

Comments

9 comments

  • Paul Steunebrink
    Mac or Windows?

    How do you view your exported JPEGs?
    0
    Comment actions Permalink
  • NNN636975288703476004
    I am using MacOS Mojave 10.14.6

    I view the Jpegs with Quick Look and Preview, no difference. Also I sent the files to my iPhone. Same behavior.
    0
    Comment actions Permalink
  • Paul Steunebrink
    Sorry I missed your Macbook statement in your first post.

    I can not think of a reasonable explanation. Could you post some screenshots perhaps? You can post images by pasting the internet link in a post.
    0
    Comment actions Permalink
  • NNN636975288703476004
    No worries. Thank you for your help.

    https://www.bilder-upload.eu/bild-fd7955-1578220621.png.html

    This is a screenshot from C1. The way the picture should look.

    https://www.bilder-upload.eu/bild-e62858-1578220711.png.html

    This is a screenshot of the exported JPEG.


    The file I am working on is a TIF file from a negativ scan.
    0
    Comment actions Permalink
  • Paul Steunebrink
    Unfortunately, I can no see the screenshots. I see a small icon with a question mark. Could you edit your post or post again with the same links but without the tag?
    0
    Comment actions Permalink
  • NNN636975288703476004
    Done!
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="NNN636975288703476004" wrote:
    Done!

    Thanks. Regarding spot removal, have you used the Dust or Spot option? I would think that the Dust option works better. But I am not sure since you mentioned working with a negative. That might confusion that feature.
    0
    Comment actions Permalink
  • NNN636975288703476004
    Thank you Paul but that didn't work. Nothing happens at all. I tried the spot removal on a RAW file, it worked perfectly but with this negative scan it's not. The dark areas are created by the dust removal, because there was non before. I can randomly click on a clean part of the picture and it will create a dark area. But let's forget about those areas. The overall problem is that the exported image does not look like the one C1 shows me while editing. Like I said in my first post: sharper, more noisy and brighter. This problem only occurs with Tif files from a negative scan (scanner is a Hasselblad x5), not with my RAW files from a digital camera.

    Is there anything I have to pay attention to? A setting I am missing?
    Or is C1 just not capable working with those files?

    Thank you for your help!
    0
    Comment actions Permalink
  • Paul Steunebrink
    I think that the combination of the inverted files is not working right with the calculations of the spot removal tool. In other words, the spot removal tool is not working properly on inverted files.

    I suggest you make a feature request for this by opening a support case.
    0
    Comment actions Permalink

Please sign in to leave a comment.