Capure one LE 3.7.4

Comments

9 comments

  • Drew Altdo
    Hudson,
    Search the forum for this topic, it's well covered. 😉

    viewtopic.php?f=1&t=8099

    viewtopic.php?f=1&t=8096&st=0&sk=t&sd=a&start=15
    0
    Comment actions Permalink
  • Craig9
    It is covered somewhat...

    But not the question that I have...

    I bought LE and it still does not work. I have tried 4.0 and 5.0 based on suggestions here, but I have found both versions to be terrible when compared to the prior 3.x versions. (500 MB of RAM tied up after editing 3 images... you have got to be kidding me.) Is a fix for LE on the way? I saw the thread that said there would be one by the end of the week. Then I saw a thread that said a fix was harder than anticipated.

    I'm really bummed out. I liked LE and had my workflow down. Now my RAW conversion is a pain in the rear (4.0, 5.0, Adobe, etc. are all way less efficient than 3.x). I have never heard of software ceasing to work on a particular day (at least not when people have paid for it...)

    Here is hoping a fix for LE is almost here...

    Craig
    0
    Comment actions Permalink
  • Drew Altdo
    Craig,
    No need to be bummed. Everyone else that was in your same position was instructed to contact us with a support case for a solution, I suggest you do the same.
    0
    Comment actions Permalink
  • Craig9
    Thanks Drew. I tried the other night, but it kept telling me no registered products. I think I have fixed that issue (adding my products to my profile) and will try again. I really love the Phase One product and can't imagine digital photography without it!

    C.
    0
    Comment actions Permalink
  • Craig9
    I am still getting:

    "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it." When I try to open a new service ticket. Is there another way to contact support?

    Thanks

    Craig
    0
    Comment actions Permalink
  • Drew Altdo
    Craig,
    If any blank fields in a support ticket give you trouble, just fill them in with "N/A".
    0
    Comment actions Permalink
  • Craig9
    I have tried various things in all the support ticket fields, but still get an error that makes it look like the support ticket creation software/server is down. The full error is:

    Server Error in '/' Application.

    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Runtime.InteropServices.COMException: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:


    [COMException (0x80070422): The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.]
    PhaseOneBLL.clsArticle.CCISFuzzySearchXML(Int32 pintDefaultLanguageID, Int32 pintArticleID, Int32 pintStatusID, String pstrAuthor, String pstrFreeText, Int32 pintMaxCount, String pstrFilter, Boolean pblnExpandFilter, Boolean pblnFilterCheckForAllConditions, String pstrAccessLevelFilter, String pstrConn, String pstrUserName, String Access) +85
    http://www.SLS_NewCase_KBSuggestions.Search()
    http://www.SLS_NewCase_KBSuggestions.Page_Load(Object sender, EventArgs e)
    System.Web.UI.Control.OnLoad(EventArgs e) +67
    System.Web.UI.Control.LoadRecursive() +35
    System.Web.UI.Control.LoadRecursive() +98
    System.Web.UI.Control.LoadRecursive() +98
    System.Web.UI.Control.LoadRecursive() +98
    System.Web.UI.Page.ProcessRequestMain() +739
    0
    Comment actions Permalink
  • Drew Altdo
    Craig,
    Yes, the system is currently down for maintenance. I'm sorry but as it is Sunday and I am out of the office I do not have access to assist you further. If you can use Capture One 4 or 5 in trial mode until the server is back up I would suggest you do so.
    0
    Comment actions Permalink
  • Drew Altdo
    Craig,
    Everything should now be back up.
    0
    Comment actions Permalink

Please sign in to leave a comment.