3.7.9 Constantly Crashing & Now 3.7.8 Doing the Same

Comments

7 comments

  • Paul Steunebrink
    Do you happen to have change NEF settings on your D3 to compressed NEFs? IIRC, CO 3.x crashed on startup when it tries to read/open compressed NEFs.
    0
    Comment actions Permalink
  • NN8926212
    Considering I just got this camera a couple of weeks again and was really a Canon shooter and still am, I have to check. I did not think anything was compressed, but I will check. Ok, I see. I think it was set to compressed and 12bit. Do I want this set to 14 bit and uncompressed then? Please explain what is the best way to set this camera up and what the difference is if you know and are really familiar with this body. I know that it slows down the shooting speed set to 14 bit mode and am reading up on it now. Thanks and let me know what you feel about this. I believe those were the defaults how the camera came and how it came out of the box. Thanks for this and not sure why C1 would not behave the same compressed or uncompressed, but always something. Thanks again. @
    0
    Comment actions Permalink
  • Paul Steunebrink
    Not a "D3 with CO3.x" expert myself, at least set the camera to uncompressed NEF. Later you can sort out 12- or 14-bit too. Next, shoot a few images and load these to the computer. Now, move the previous compressed images temporarily to another location to prevent CO3 from opening them on startup (deleting the com.phaseone.application.captureonedslr.plist file from ~/Library/Preferences should do the same). Start CO3.7.8 or .9 and see what happens.
    0
    Comment actions Permalink
  • NN8926212
    Yup...thanks. Let the experimenting begin. 🙄
    0
    Comment actions Permalink
  • Paul Steunebrink
    That's the spirit!

    I found a D3 NEF in FX (full) format, 12.6 MB in size working well with CO3 & 4. Same for D3 NEF in DX format, 5.4 MB in size.
    0
    Comment actions Permalink
  • NN8926212
    Ok, now I have NO idea what is going on. Some of my D3 files are working in one session and in another they are not. I totally trashed all my prefs and applications and did a completely fresh install and it is still happening. So it does not seem to be that I had compression set on my D3 from what it seems. Ok...I take that back....it is at least allowing me to browse the thumbnails in one session at least, but when I tried processing them out it crashed and is now behaving like it was with the other session.
    0
    Comment actions Permalink
  • Paul Steunebrink
    I am still curious about CO's behaviour with non-compressed NEF files on your system. Compressed files may and sometimes may not work and non-compressed files may work all the time. It's trial and error sorting disrupted factors out.

    Note that a crashing application may render your system in a gradually more unstable state, making it more difficult over time to sort out what may be causing the trouble or be a result of it (chain of events).

    Therefore, non-compressed NEFs should create a fresh start combined with the other precautions like removing preferences and so on.
    0
    Comment actions Permalink

Please sign in to leave a comment.