C1 - No Hardware Acceleration solved

Comments

3 comments

  • NN635976380434502912UL
    I am passing this along for others.

    1. I did a system image backup.

    2. I downloaded the latest NVIDIA driver and the latest DDU software

    3. I booted into SafeMode (Windows 10)

    4. I ran the DDU software, uninstalled the AMD drivers (the old board) and, without restarting, I uninstalled the NVIDIA drivers.

    5. I rebooted and then installed the latest NVIDIA driver

    6. I rebooted and then checked Capture One settings (Edit -> Preferences) and it showed it was using hardware acceleration. The DDU software removed some registry entries from the old AMD drivers that was confusing C1.

    You can get the DDU software here. https://www.wagnardsoft.com/ (Be careful with this site. The ads are made to look like download buttons and you can confuse what you are doing. You want the DDU software.)
    0
    Comment actions Permalink
  • Emile Gregoire
    I think you want to post this in the C1 v12 for Windows forum?
    0
    Comment actions Permalink
  • Benjamin Liddle
    moved to the Windows forum.
    0
    Comment actions Permalink

Please sign in to leave a comment.