Importing pictures very slow

Comments

4 comments

  • Paul Steunebrink
    In the Import Images dialog, at the bottom, there is a setting Import Collection with a drop-down list. The default is Open collection when import starts.

    Change this to Never open import collection. This should speed up large imports.
    0
    Comment actions Permalink
  • Twan Dieltjes
    Does this setting also helps for the pre import phase when c1 searches for pictures in the selected folder?

    Then I’ll try it. Current c1 is importing 4069 files and reports it will take about 2 hours
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="NNN636737621499121270" wrote:
    Does this setting also helps for the pre import phase when c1 searches for pictures in the selected folder?

    No, I don't think so.
    [quote="NNN636737621499121270" wrote:

    Then I’ll try it. Current c1 is importing 4069 files and reports it will take about 2 hours

    That is a lot of time for 4000 files. Although I have a similar NAS as you, and run everything over 1 Gb Ethernet, it is much slower compared to the internal drive. I think that is the bottleneck here.
    0
    Comment actions Permalink
  • Twan Dieltjes
    Tried to import pictures from 3 weeks Iceland. Yes, about 4000 files because I shoot raw + jpg.
    Almost done, and C1 12.1.5 crashed in the process of building the thumbnails. So again 2 hours lost....

    pffff start losing faith in C1....
    and still no reaction on my support call....

    It's useless now in my situation....
    0
    Comment actions Permalink

Please sign in to leave a comment.