Skip to main content

canon G6 support

Comments

1 comment

  • Ulf Liljegren
    The answer is no to this question.
    In the G series we will support G2, G3 and G5 in version 3.6.
    0

Please sign in to leave a comment.