Processed 1Ds MkII TIFFs Display As Black Frames

Comments

4 comments

  • FlemmingHandberg
    Hi

    Yes you are right - when processing it C1 mistakenly takes it for a RAW image and then can't read it (because it is not a RAW image but a processed image). The image it selv (the TIFF file) is correct and is processed correct and can open in eg. Photoshop correctly but obviously not C1.

    As far as we at this rather early stage have discovered this error will appear for these Canon cameras only: 1D - 1D mkII - 1Ds - 1Ds mkII - 20D - usually in 16 bit but can also appear in 8 bit processed images.

    We are working to find a solution for that and of course the next maintaince version 3.6.1 will include a fix to this problem.
    0
    Comment actions Permalink
  • aaanorton
    Here is something vaguely interesting... When I view the processed folder in C1 3.5.2, I can see the preview correctly, though the thumbnail is still black.

    And is the \"generic\" 1Ds MKII profile the only one available at this time?
    0
    Comment actions Permalink
  • Ron11
    Why is it that every time Phase releases a new version of CO, it's like one step forward and two steps back? Things that worked in previous versions (like processed images and thumbs, or tethered shooting) don't on new versions. Doesn't anybody beta test this? I mean, if anyone had processed an image and looked at the processed folder, they would have caught this. I know one photographer who's gone back to 1.5.x just so that he can have his 1Ds images rotated when shooting, something that didn't work on 3.5.x. It's corrected in 3.6, but now we have black thumbs. How aggravating.

    Sorry for the rant, but this is so frustrating. It seems that CO is forever stuck in beta form, rather than being a finished piece of software.
    0
    Comment actions Permalink
  • winn
    UlfLiljegren or FlemmingHandberg, I would like to hear how you respond to this.

    -Winn
    0
    Comment actions Permalink

Please sign in to leave a comment.