Add Canon 5D MKII Support to 3.x

Comments

2 comments

  • Christian12
    I fully agree. The 4.x Version is really horrible. It's slow, confuse, you can't save your workspace in a x.8 Version it's really embarrassingly. All the files it throws all over the harddisk.

    Please embed the new camera-models in 3.x ! ! !
    many, many Users would thank you.

    Best regards,
    Christian
    0
    Comment actions Permalink
  • fc
    Please add support for 5d mk2 on 3.x version..
    i don't want to change to 4 version..
    I will go for other vendor if i have to get use to v4 or v5...

    ☹️
    0
    Comment actions Permalink

Please sign in to leave a comment.