Unasked for square cropping problem

Comments

4 comments

  • Dave Hutch
    I only started using 3.5.2 yesterday but noticed it as well on an image this evening.
    No idea why yet as I'm getting my head round it all, but I removed the cop and all was fine
    0
    Comment actions Permalink
  • joedecker2
    Dave,

    Yeah, I can remove the crop and have things work, not a problem. I do seem to have them reappear, though, and for large #s of images, it is an issue. If you ever find a workaround, let me know. 😊

    --Joe
    0
    Comment actions Permalink
  • Arizona Bill
    [quote="joedecker2" wrote:
    Dave,

    Yeah, I can remove the crop and have things work, not a problem. I do seem to have them reappear, though, and for large #s of images, it is an issue. If you ever find a workaround, let me know. 😊

    --Joe

    Joe, this happened to me once and I figured out that while CO was generating the previews I started working on one file and added a crop to it, and apparently this crop got picked up by all the previews that were being made. Even the previews showed the crop.

    Were you working with a file while other previews were still being generated? If so that may be the problem ...

    Bill
    0
    Comment actions Permalink
  • joedecker2
    [quote="Arizona Bill" wrote:
    Were you working with a file while other previews were still being generated? If so that may be the problem ...


    Might be, in fact. I'll keep an eye on it. Thanks!
    0
    Comment actions Permalink

Please sign in to leave a comment.