Processed Images dont have thumbail

Comments

1 comment

  • Ulf Liljegren
    Try following:
    Go in to process tool -> Advanced-> check \"Create Icon\"
    Also bring up your finder window Go to: \"View\" -> \"Show View Options\" -> Check: \"Show icon preview\"
    0
    Comment actions Permalink

Please sign in to leave a comment.