1D MkII won't tether MacBook Pro 10.5.2 , C1P3.7.8

Comments

7 comments

  • 0
    Comment actions Permalink
  • vbphoto
    I have tried the help form the Phase One staff. It worked till I disconnected and then stopped working when I went to reconnect.
    connection failed: error message 0c000080

    Any help will be great

    DAN
    0
    Comment actions Permalink
  • Jon
    Hi Dan,

    Are you just stopping the type8camera processes or did you actually move/delete the file? As the article says, if you just kill the process you need to do it every time you connect the camera. Actually moving/deleting the file is a more permanent solution.
    0
    Comment actions Permalink
  • vbphoto
    Hi
    I copied the type 8 driver thing to a new folder on the desktop and then deleted it from the image capture folder.

    I just tried it agian and no luck.

    What an i doing wrong?

    Thanks

    Dan
    0
    Comment actions Permalink
  • Torle
    I did what you suggested in the link. It worked fine for me, I use Canon EOS D1s MkII on a MacBook 1:st edition.
    0
    Comment actions Permalink
  • roryg
    i had the same problem (error 0c00080) and tried all kinds of software adjustments to fix it. then realized all i needed to change was the communication setting on my camera from 'print/PTP to PC connect." capture then worked fine. however i am shooting on 5D so maybe your problem will be different.

    hope it works.
    0
    Comment actions Permalink
  • Mark701
    I am on OS 10.5.6 (C1 3.79) and can NOT tether with my 1ds mk2 (my 1ds tethers just fine! ). I deleted the type 8 thingy a long time ago. I can NOT find a comunication PTP with my mk2, I am DROWNING......Am getting connection failed 0c000080 with the mk2, any ideas?
    0
    Comment actions Permalink

Please sign in to leave a comment.