C1 3.5 SE MAC - Capture Problem

Comments

3 comments

  • Ulf Liljegren
    Andrew

    We have never supported the Canon 10D directly tethered.
    If you are refering to CF card importing you can find the settings under Preferences - Capture Settings - and mark \"Bring up import dialog.....\"
    Also check os Preferences - CDs and DVDs and set picture CD to either Ignore or to C1.
    0
    Comment actions Permalink
  • Andrew1221
    Ulf

    Thanks. I replaced my CF reader with a new Lexar firewire one and suddenly C1 recognises all of my cards. The old USB CF reader still works but only recognises one particular card (Lexar 512mb 40x) !!

    Andrew Constable
    0
    Comment actions Permalink
  • Peter12
    Andrew,
    I ran into the same issue. When I bought new 80X Lexar 1 Gig cards, they were not \"USB enabled\", and the Lexar USB Jumpshot card reader couldn't see them. If you look at yout 512 card, it probably says that it is USB enabled.

    Peter
    0
    Comment actions Permalink

Please sign in to leave a comment.