Tethered Nikon self-timer

Comments

3 comments

  • Anne Stephenson

    I'm also having the same problem. 

     

    1
    Comment actions Permalink
  • Carlo Alban

    Hi Anne. I had to go to Reddit to find the solution. It's a bug in the software, but there's a workaround with your camera.

    On the D750, if you go to the "Custom Settings Menu", scroll down to "d Shooting Display", scroll down to "d4 Exposure Delay Mode", you can set 1, 2 or 3 second a delay on your shutter, essentially the same as the self-timer. I'm assuming the same setting exists on other Nikon cameras.

    You can do all this on Capture One as well, but the menus get really hard to navigate eventually. At least for me they do. There's just too many of them and you have to scroll way down. It's easier to change the setting on your camera. It should translate to the settings on the software as well.

    Hope this helps!

    0
    Comment actions Permalink
  • FirstName LastName

    I am having the same issue with my Nikon D3500, but I can't find how to set up the exposure delay mode on my model. 

    0
    Comment actions Permalink

Please sign in to leave a comment.