Urgent help - Export fails with strange artifacts

Comments

4 comments

  • Okular

    Well, that looks for the recommendation that has been made so often, to turn off hardware acceleration

    0
    Comment actions Permalink
  • BeO

    In the preferences  - first tab "general"

    0
    Comment actions Permalink
  • SFA

    Which version of C1 are you using?

    Did anything about your system change around the time you first noticed this problem?

     

    8mb memory may be a little marginal these days although if nothing else has changed in the system one would expect it to work as it did previously and so this may not be a memory related problem.

    Are you viewing the exported filed in Capture One of some other application?

    0
    Comment actions Permalink
  • Andreas Åberg

    Thanks!! Fixed the checkbox but got the same result. Moved my images to local disc before I started the export and saved them locally and now it works :) I tried that before but at that time I had the acceleration setting marked. Thanks a lot to all of you!

    0
    Comment actions Permalink

Please sign in to leave a comment.